BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2009, 07:27 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML E-Mail Problem

Please Login to Remove!

I don't have "Enable HTML Email" listed under my email settings. What gives?
Offline  
Old 05-31-2009, 08:42 AM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Are you on BES or BIS for your e-mail delivery?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 05-31-2009, 09:20 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by ndub33
Are you on BES or BIS for your e-mail delivery?
BIS.
Offline  
Old 05-31-2009, 09:23 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Resend your service books.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-31-2009, 10:00 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by penguin3107
Resend your service books.
Did that this morning and still no go.
Offline  
Old 05-31-2009, 10:13 AM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Was your device ever used in a BES environment? Maybe it still has an IT Policy on it?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-31-2009, 10:37 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah, it was a fresh device shipped directly to me from at&t.

This is what's listed under message folder, menu button, options, email settings...

Message Services: [email address]
Confirm Delivery: No
Confirm Read: No
Send Read Receipts: No

No Enable HTML Email option there

Quote:
Originally Posted by penguin3107 View Post
Was your device ever used in a BES environment? Maybe it still has an IT Policy on it?
Offline  
Old 05-31-2009, 02:34 PM   #8 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You're missing the proper CMIME service book.
Try deleting yours from the device and then send a new one using BIS.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-31-2009, 03:13 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I tried this...

How to enable HTML email on your BlackBerry

**Further Note: If you have performed all of the above instructions, and still don't see HTML email options on your mail,
OR, your HTML email has worked, and stopped working, try this:
1. Remove your email account from the BIS. Where can I log into my BIS account? - BlackBerryFAQ
2. Delete your Service Books on the BB. (Options > Advanced > Service Books) Delete those pertaining to your email containing the @ symbol and your email address.
3. Remove battery and reboot the BB.
4. Confirm the Service Books are not on the BB.
5. Reset the account on your BIS.
6. Resend the Service Books from your BIS.
7. You should get a Registration message from AT&T, on your BB. If not soon, pull the battery and reboot the BB again.
8. Turn on your HTML email again from you Message options.

Still no Enable HTML Email option there
Offline  
Old 05-31-2009, 03:24 PM   #10 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

And you're sure you have an 8900? Can you confirm?
What version OS is on the device?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-31-2009, 03:46 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have an 8900. I am running 4.6.1.231. There is no Enable HTML Email option under Messages, Options, Email settings. Unless I am looking in the wrong place? Help!!!
Offline  
Old 05-31-2009, 03:56 PM   #12 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by walds11 View Post
Help!!!
Wish I could. I'm stumped.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-31-2009, 04:18 PM   #13 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by penguin3107
Quote:
Originally Posted by walds11 View Post
Help!!!
Wish I could. I'm stumped.
Thanks for your help. Hopefully others will chime in. I'll be calling tech support tomorrow morning.
Offline  
Old 05-31-2009, 04:20 PM   #14 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Is this happening on one email account or all of them?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-31-2009, 04:36 PM   #15 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All of them.

Quote:
Originally Posted by jsconyers View Post
Is this happening on one email account or all of them?
Offline  
Old 06-01-2009, 04:28 AM   #16 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I decided to give this a go again. When I am at step 4, those service books ARE on the BB after deleting them and doing a battery pull. Maybe that is a sticking point for me?

Quote:
Originally Posted by walds11 View Post
Well, I tried this...

How to enable HTML email on your BlackBerry

**Further Note: If you have performed all of the above instructions, and still don't see HTML email options on your mail,
OR, your HTML email has worked, and stopped working, try this:
1. Remove your email account from the BIS. Where can I log into my BIS account? - BlackBerryFAQ
2. Delete your Service Books on the BB. (Options > Advanced > Service Books) Delete those pertaining to your email containing the @ symbol and your email address.
3. Remove battery and reboot the BB.
4. Confirm the Service Books are not on the BB.
5. Reset the account on your BIS.
6. Resend the Service Books from your BIS.
7. You should get a Registration message from AT&T, on your BB. If not soon, pull the battery and reboot the BB again.
8. Turn on your HTML email again from you Message options.

Still no Enable HTML Email option there
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.