BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   corrupt pictures camera and video (http://www.blackberryforums.com/general-8900-series-discussion-javelin/192035-corrupt-pictures-camera-video.html)

bluejae 06-01-2009 10:31 AM

corrupt pictures camera and video
 
i had started another thread regarding the video recording problems i've been having and have yet to reinstall the OS to see if it's a software issue.

and now a new problem. i've moved some pictures from the computer to the 8900 using the media software and when viewing the pictures, some pictures seem to be corrupt. but it's different nearly everytime viewed. if you close it and bring it back up, it will look fine. other times, it'll have a line across it, or half the pic is black or the entire pic is phased into some other color or discolored.

so i figured this was a problem during transferring those files, but this happens to new pictures taken from the blackberry. also, there has been about 2 occasions when the on-screen camera view was all pixelated/distorted. kind of like when your tv has no signal on a certain channel. if i close it and open it again, it goes back to normal. could all this still be software issues?

i've already got a full BSE applied on the 8900 and would hate to have to return the phone under warranty. but if i must then i must.

some troubleshooting steps i've taken and will take. i've moved all items from the 256mb card including pics, ringtones, videos to the computer and they appeared fine. pictures were fine when viewing from the computer and the few videos that didn't crash the phone worked fine as well. i then formatted the card and took some pictures and they seemed to be fine. so i will see if that does anything in the next few days.

once i get some time, i will do a full reinstall of the OS. i'm going to re-download the OS and start completely over. i'm assuming i shouldn't have to wipe the handheld since it will do it while install the OS correct?

if the picture corrupt issue comes up again, i will try a new microsd card and hopefully that will fix the problem. again, i don't know if this is software or hardware issues.

saad.nbp 06-02-2009 12:03 AM

YouTube - Blackberry 8900 glitch

if your camera does something like this...i can tell you that your cell phone is defective and you have to replace it...i had that problem with 3 different blackberry 8900 phone...then i got it directly from the company and it works fine...i found out that the retail store whole batch was defective so make sure you don't get it from the same place (if you can return it..or else send it to RIM)..if you don't have the problem that i did...get the latest OS and see if that solves your problem

bluejae 06-02-2009 12:19 PM

Quote:

Originally Posted by saad.nbp (Post 1396934)
YouTube - Blackberry 8900 glitch

if your camera does something like this...i can tell you that your cell phone is defective and you have to replace it...i had that problem with 3 different blackberry 8900 phone...then i got it directly from the company and it works fine...i found out that the retail store whole batch was defective so make sure you don't get it from the same place (if you can return it..or else send it to RIM)..if you don't have the problem that i did...get the latest OS and see if that solves your problem

how often did you get that problem? it hasn't happened for a long time now so i'm not sure what to think

TheBigNewt 06-02-2009 02:18 PM

Boy this sure sounds like a hardware problem, maybe with the video card? I'm seriously doubting it's the OS at all. I'd be thinking replacement if I were you.

saad.nbp 06-02-2009 02:45 PM

Quote:

Originally Posted by bluejae (Post 1397303)
how often did you get that problem? it hasn't happened for a long time now so i'm not sure what to think

well i personally got it often because i tested the camera alot...one thing you wanna try to do is duplicate what i did on my phone on your cell phone...just keep clicking on the camera and going back to the home screen...if at anypoint you see that screen...i suggust you send that phone to RIM

bluejae 06-03-2009 02:02 PM

Quote:

Originally Posted by saad.nbp (Post 1397424)
well i personally got it often because i tested the camera alot...one thing you wanna try to do is duplicate what i did on my phone on your cell phone...just keep clicking on the camera and going back to the home screen...if at anypoint you see that screen...i suggust you send that phone to RIM

i have yet to encounter it again. and i use it frequently. i'm going to do a OS reinstall today. i have yet to figure out the video saving issue. it still freezes up my phone and requires a battery pull.

brentcizek 06-03-2009 10:37 PM

It used to happen to me a lot, but never seems to happen anymore. And id have the same problem with pictures being differently corrupted from time to time when opening them.

My assumption was that it was the memory card causing the fault.


All times are GMT -5. The time now is 03:17 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.