BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2009, 03:21 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default red led flashes when no messages

Please Login to Remove!

Hi, this is my first post to the forum. I am enjoying my BB 8900 v much, after two weeks of ownership. However I am being irritated by the way the red led often flashes when there is no new message of any variety, or when I have already opened and read any new messages. This 'degrades' the value of the red light (as in boy crying 'wolf, wolf'), and is anyway annoying. Does anyone know what can be done about this? I can usually stop it (but not always) by turning off the phone, waiting a few seconds, and then turning it on again. However this is NOT an acceptable long-term solution as I would have to do this several times a day.

Any help very much appreciated

With thanks

Will
Offline  
Old 06-07-2009, 03:26 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Have you tried removing the battery for about 5 minutes?
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-07-2009, 03:59 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are a couple of times this happens to me....usually its from 1) using BB messenger and it bugs and flashes till i get another bb msg.... 2) facebook will do it if i comment on someones status at the same time someone else is commenting.....
__________________
Current Device
Blackberry 8900 Javelin
Previous Devices
Blackberry 8300 Curve (2 Faithful Years)
Blackberry 8100 Pearl (My 1st Love)
Offline  
Old 06-07-2009, 05:33 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check and see if any third party apps are trying to notify you for something.
the gmail app always gets me on that, when i first instal it lol.
Offline  
Old 06-07-2009, 11:45 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2007
Location: winnipeg
Model: 9700
PIN: 235AC24D
Carrier: Rogers
Posts: 216
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i get the same problem periodically, i simply pull out the battery and wait 5 min, that is the best solution. has happened on all the various other blackberrys ive have
Offline  
Old 06-10-2009, 12:00 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: NYC
Model: 8900
Carrier: T-Mobile
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is actually an app that kills the LED if its blinking when its not supposed to. I'll try to find the name.
Offline  
Old 06-10-2009, 09:00 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

If you have hidden any messaging icons and you get messages to those accounts you'll still get the flashing light; do an "unhide" and see, then rehide once those accounts are cleared out
__________________
iPhone & BB User
Offline  
Old 06-10-2009, 09:06 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
TonyEye's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: NoMas
Carrier: NOT AT&T
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also if you're logged into GMAIL it will do that. As others have said, check your IM apps and anything "hidden".
Offline  
Old 06-13-2009, 02:06 AM   #9 (permalink)
New Member
 
Join Date: Sep 2006
Location: Temecula
Model: 8900
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my youmail app was the one making my red led flash for the longest time before i figured it out
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.