BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2009, 08:37 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: 2587C01D
Carrier: SFR Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Alt" key doesn't work correctly

Please Login to Remove!

Dear all,
I have some problems with the ALT key of my BB 8900
Since 2 week I can't use the ALt Key and the specials caracteres at the same times. I need to push le ALT and after I can type the special caratere
Someone have already had this trouble ?

(Sorry for my bad english)
best regards

Thanks all
Offline  
Old 06-09-2009, 08:42 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,089
Post Thanks: 149
Thanked 146 Times in 121 Posts
Default

Welcome to the forums.

I am not sure I understand your issue. When you press Alt, and then Q it doesn't input a #?

Try removing the battery from the device for 30 seconds and see if that helps.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-09-2009, 08:46 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
mjgs1971's Avatar
 
Join Date: Mar 2008
Location: Manila, Philippines
Model: 9700
OS: 5.0.0.979
Carrier: Globe Telecoms - PH
Posts: 213
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Also, pressing Alt, then release, then press Q, should have the same result - a #.

Maybe your device got wet? If not, take jsconyers' advise.
__________________
9700 Unlocked BES
App:5.0.0.979 Plt:5.1.0.177
8900 Unlocked BIS
App:5.0.0.822 Plt:5.2.0.76
Offline  
Old 06-09-2009, 09:02 AM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: 2587C01D
Carrier: SFR Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for yourt help, Yes it is exactly that, when I press Alt, and then Q it doesn't input a # ... but If I press "Alt" and After press "Q" I have a #, i'ts relly unpractical.
I have already wipe the BB and trying to instal the last OS, but same problem.

thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

AT&T / Lucent / Avaya Partner Plus Phone System R3.1 Processor Module
$89.0
AT&T / Lucent / Avaya Partner Plus Phone System R3.1 Processor Module pictureAllen Bradley Micrologix 1500 1754-LRP Processor
$350.0
Allen Bradley Micrologix 1500 1754-LRP Processor pictureOmron CP1W-EXT01 Adapter Module CP series CPU
$45.0
Omron CP1W-EXT01 Adapter Module CP series CPU pictureOmron CJ1W-PA205C Power supply for CJ CPU
$100.0
Omron CJ1W-PA205C Power supply for CJ CPU pictureOmron CJ2M-CPU34 PLC CPU
$600.0
Omron CJ2M-CPU34 PLC CPU picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.