BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2009, 03:13 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Default Email not sending properly

Please Login to Remove!

I just switched back to blackberry and bought a new 8900 but something weird seems to be happening when I compose an email.

I'm on BES and when I go into my email and choose compose, it says it's sending from "Default". but if I type in an email address that isn't in my contacts or maybe my BES contact list, it then switches the from field to my blackberry address.

Does anyone know why this is happening and how to stop it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

( 1 PC. ) AMD AM7202A-50JXC 32PIN PLCC, MEMORY, NEW
$19.95
( 1 PC. ) AMD AM7202A-50JXC 32PIN PLCC, MEMORY, NEW pictureVeloflex 2256010 Pack of 5 USB Memory-Stick Cases - Self-Adhesive - Polypropylen
$14.75
Veloflex 2256010 Pack of 5 USB Memory-Stick Cases - Self-Adhesive - Polypropylen pictureWhite Cotton Cards 90th Birthday Card Memory Book, Butterfly
$28.27
White Cotton Cards 90th Birthday Card Memory Book, Butterfly  picture1PC new SIEMENS memory card 6ES5375-1LA21
$112.0
1PC new SIEMENS memory card 6ES5375-1LA21 pictureSonic the Hedgehog Memory
$34.79
Sonic the Hedgehog Memory picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.