BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   Connection issues with my 8900 (http://www.blackberryforums.com/general-8900-series-discussion-javelin/193093-connection-issues-my-8900-a.html)

Skinflaps 06-09-2009 04:08 PM

Connection issues with my 8900
 
My 8900 is doing 2 things that are driving me insane. First, it will just drop calls occasionally. Second, I lose my connection quite a bit. The phone will go from EDGE to SOS in areas that I know I should be getting reception. I have to reset the device to get my connection back.

These are issues that I did not have with my 8320 or my 8100 before that.

I've learned to live with the short battery life, but the connection issues are getting annoying. Anyone else having these problems? Will upgrading to a newer OS fix them?

Thanks in advance.

Dubdub 06-09-2009 08:28 PM

How is your T-MO coverage. Do other T-MO users ahve a sugnal when standing side by side? Do you know of any tower issues in your area? haveyou called T-MO yet?

Have you tried a battery pull and resent service books. Doubt that will cure it, but the battery pull does tend to cure many ills.

focus88844 06-15-2009 11:44 AM

it sounded like a SIM connection issue you have if the SOS happens everywhere, if thats the case, take a eraser and clean the contacts on the SIM card.

if it only happens in your house or dedicated location, UMA my friend, calling tmo file for network connectivity for one location with one user is a waste of time, the whole market impact comes...


All times are GMT -5. The time now is 08:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.