BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2009, 02:40 PM   #41 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: Lost Angeles
Model: 8900
OS: 5.0
PIN: N/A
Carrier: t-mobile
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by PressureDrop View Post
Ran this for just over a week (ending today). Not happy with it at all.

Tons of hourglasses, Crappy battery life, crappy coverage levels, crappy WiFi coverage levels, NO transition from UMA to mobile network (to OR from - over 20 dropped calls!).
I went back and just reinstalled 4.6.1.231

I hope the next upgrade is actually worthwhile!
Having the same problem with UMA to mobile transition and back, but my battery life is up to 2 DAYS! I have to turn off wifi and turn it back on and it switches over but other than that its fine for me the battery life alone is worth it
Offline  
Old 07-03-2009, 09:47 AM   #42 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9700
PIN: N/A
Carrier: O2 UK
Posts: 10
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

last couple of upgrades seem to have diminished my bbm copy pasting ability. wondering if anyone else is having the same problem.

i used to be able to put copy the history from bbm ad when i paste it into notes to save it, i would have enough history to take up almost all of the available characters in the notes program up to about 2000 lines of text or so, so that I would need to split the conversation up into 4 or even 5 emails to get a record of it saved to my inbox. but since i started using the upgrades from the website i've noticed that when I copy history, it only takes about 300 lines of copied text. whatever lines of text there were in the bbm conversation prior to the last 300 or so are all lost.

has anyone else had this problem with the upgraded firmware?

thanks
Offline  
Old 07-03-2009, 02:10 PM   #43 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by haloeight View Post
Not sure what it is over here but this release seems to have made my call reception worse. Anyone else noticing problems?
This problem seems to be related to wifi handling. Turning it off and using the mobile network for sms and calls improves the quality.
Offline  
Old 07-03-2009, 02:41 PM   #44 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8900
OS: 5.0.0.411
Carrier: Orange UK
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're using UMA, call quality is heavily affected by limited bandwidth considerations (i.e. if you're downloading things simultaneously).
Offline  
Old 07-03-2009, 05:50 PM   #45 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

After upgrading, my call logs no longer show the incoming, outgoing, and missed icons. Does anyone know how to get it back?

Edit: NVM.. I found the settings.

Last edited by CrazyT : 07-03-2009 at 05:56 PM.
Offline  
Old 07-03-2009, 05:53 PM   #46 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

battery pull.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-04-2009, 07:16 AM   #47 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8900
PIN: N/A
Carrier: Etisalat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does it contain arabic language?
Offline  
Old 07-04-2009, 09:21 AM   #48 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had communication problems with T-Mobile recognizing my 8900 for data after upgrading to this release and went back to .231 with no problems now. I have no complains about .231 and will just wait for 5.0 to be official!
__________________
Dan

iPhone 4
Offline  
Old 07-07-2009, 03:44 AM   #49 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8900 multilanguage pack

Can anyone confirm whether this pack has the Japanese language fonts installed?


So far, I can only find the east asian language pack for bold 9000.

tx
Offline  
Old 07-07-2009, 03:04 PM   #50 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Chile
Model: 9380
OS: 7.1.0
PIN: ********
Carrier: Movistar
Posts: 62
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

hi:

list of cods "platform_im_resource":
af
ar
ca
cs
da
de
el
en
en_GB
en_NL
en_US
es
eu
fr
gl
he
hu
it
ja
ko
nl
no
pl
pt
pt_BR
ru
sv
th
tr
zh_TW

Not sure if these are the language supported.

Caribe95

Last edited by Caribe95 : 07-07-2009 at 03:19 PM.
Offline  
Old 07-15-2009, 03:22 PM   #51 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8900
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS version number question

When everyone refers to .250 or .114 which version is that? in the phone in about it is referring to v4.6.1.xxx but when i see threads with new OS's released I see two of them with a / between them. I'm assuming it is referring to the second set of numbers after the / ?

Thanks
Offline  
Old 07-15-2009, 04:20 PM   #52 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

If you at it.
the first number refers to the PACKAGE version the second number refers to the APPLICATIONS version
OS's are usually referred to by the APPLICATION number.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-19-2009, 01:26 PM   #53 (permalink)
Thumbs Must Hurt
 
cameron.personal's Avatar
 
Join Date: Aug 2005
Location: Colorado
Model: 9650
OS: 6.0.3049
Carrier: T-Mobile
Posts: 170
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

Installed .250 on my second (wife's) 8900 last night. Everything seems to be working OK with both.

Cameron
__________________
2 9650s on T-Mo 6.0.0.3049 BIS
Offline  
Old 07-20-2009, 08:19 PM   #54 (permalink)
Thumbs Must Hurt
 
niteqwill's Avatar
 
Join Date: Aug 2005
Location: Orange County, CA
Model: 8900
OS: 4.6.1.250
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this issue (yes, I've deleted the Vendor.xml file) with this upgrade that I've never had any issues before with any other upgrade.

When I upgrade, it gives me 3 choices:
4.6.1.250
4.6.1.231
4.6.1.114

I select the first one but then it says no upgrade available. I've wiped the device several times with no luck. If I select .231, it asks me to confirm a "DOWNGRADE." WTH?

Last edited by niteqwill : 07-20-2009 at 08:29 PM.
Offline  
Old 07-21-2009, 02:08 AM   #55 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: tusmobil
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CrazyT View Post
After upgrading, my call logs no longer show the incoming, outgoing, and missed icons. Does anyone know how to get it back?

Edit: NVM.. I found the settings.
Have same problem too. Where can i find these settings?

Thank you
Offline  
Old 07-21-2009, 04:53 PM   #56 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Brooklyn
Model: Storm
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by niteqwill View Post
I have this issue (yes, I've deleted the Vendor.xml file) with this upgrade that I've never had any issues before with any other upgrade.

When I upgrade, it gives me 3 choices:
4.6.1.250
4.6.1.231
4.6.1.114

I select the first one but then it says no upgrade available. I've wiped the device several times with no luck. If I select .231, it asks me to confirm a "DOWNGRADE." WTH?

it could be because you have all 3 version on your computer installed..... i think
Offline  
Old 07-22-2009, 10:38 PM   #57 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline  
Old 07-23-2009, 02:57 PM   #58 (permalink)
Talking BlackBerry Encyclopedia
 
rifleman's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 9780
OS: 6.0.0.283
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This build seems to cause random reboots and WiFi isues. I think I will revert back to 213.
Offline  
Old 07-25-2009, 12:35 AM   #59 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: TELKOMSEL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone has alrdy try OS 5 Beta?
Any feedback?
thx
Offline  
Old 07-25-2009, 03:39 AM   #60 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dth_13 View Post
anyone has alrdy try OS 5 Beta?
Any feedback?
thx
You'll see feedback on the OS5 BETA in the "BETA You Than Me" section :
Beta You Than Me - BlackBerryForums.com : Your Number One BlackBerry Community

in the following thread :
Os 5.0.0.100 Bold & 8900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.