BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   OS: 8900 4.6.1.378/4.6.1.250 (Multilanguage) (http://www.blackberryforums.com/general-8900-series-discussion-javelin/193197-os-8900-4-6-1-378-4-6-1-250-multilanguage.html)

JSanders 06-10-2009 11:53 AM

OS: 8900 4.6.1.378/4.6.1.250 (Multilanguage)
 
BlackBerry Handheld Software v4.6.1.378 (Multilanguage)
From TIM Italy, this OS contains English

Package Version: 4.6.1.378
Consisting of:
  • Applications: 4.6.1.250
  • Software Platform: 4.2.0.113
  • File name: 8900M_PBr4.6.1_rel378_PL4.2.0.113_A4.6.1.250_TIM_I taly.exe
  • File size: 123.34
Download the OS file here:
https://www.blackberry.com/Downloads...190CAAD5802983

Instructions to install on ANY 8900 from ANY CARRIER.

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS version:
http://www.blackberryforums.com/gene...ast-asian.html

thanks, Caribe95

Caribe95 06-10-2009 11:58 AM

Wow... That was Fast!!!

JSanders 06-10-2009 11:59 AM

We aim to please ;-)

saad.nbp 06-10-2009 01:33 PM

Just downloaded the update and their are couple of things that are improved which were messed up in the last OS. The first thing i tried out was playing a preloaded video (last OS had a lag issue) and this time it loaded without any lag. Aside from that i know some people were having some call log issues. Well what i can tell you is that they have fixed that issue (well atleast when i tried it). So far i didn't have any problems and as for the battery life, i can't give you much detail since i just got it today, however i did notice one thing which was when i was using wifi (surfing on youtube and other random sites). after using it for 20-30 minute, my battery did decrease 10%. Again i can't say wheather the battery life sucks or not because i don't use wifi that often to know how much its suppose to decrease by, but i will test it out more and let you guys know. Hope that helps

PS: When you first download the OS, some programe will lag at the beginning. So let your phone load up properly and use it a little bit. It should be fine after using it the first time

rugmankc 06-10-2009 01:48 PM

How many, if any, apps do you have to reload after updating.

When I updated my previous 8700g I lost info/settings for Texas Hold Em, but no apps had to be reloaded. That was changing from 4.1 to 4.5. This is only a .decimal upgrade.

I have Slacker Radio, Viigo, MyCaption, Telenav, 16gb A-Data Media Card (3/4 Full), Xenozu.

With Cicinnati Bell. They show .176 as latest. Does that matter?

Is this a beta?

Would like to do this, but always hesitant.





Ken

snoxr500 06-10-2009 06:48 PM

Quote:

Originally Posted by saad.nbp (Post 1403343)
. So far i didn't have any problems and as for the battery life, i can't give you much detail since i just got it today, however i did notice one thing which was when i was using wifi (surfing on youtube and other random sites). after using it for 20-30 minute, my battery did decrease 10%. Again i can't say wheather the battery life sucks or not because i don't use wifi that often to know how much its suppose to decrease by, but i will test it out more and let you guys know. Hope that helps

how long had your phone been on for, with the new software be4 the batt went down 10%?

wobly 06-10-2009 06:54 PM

Ehhh...I think I will wait a few days to re-install this one. I had it on, but my battery life sucked. I went back to .239 and it immediately improved.

If you install it, let us know how your battery life is!

yyhhcc 06-11-2009 09:44 PM

this OS thingy is coming out fast , leaked version 5.0 is already found btw.. heh!

mjgs1971 06-11-2009 10:21 PM

Thanks again BB Forums!

jcmtyler 06-12-2009 06:18 PM

Wirelessly posted

Quote:

Originally Posted by rugmankc
How many, if any, apps do you have to reload after updating.

When I updated my previous 8700g I lost info/settings for Texas Hold Em, but no apps had to be reloaded. That was changing from 4.1 to 4.5. This is only a .decimal upgrade.

I have Slacker Radio, Viigo, MyCaption, Telenav, 16gb A-Data Media Card (3/4 Full), Xenozu.

With Cicinnati Bell. They show .176 as latest. Does that matter?

Is this a beta?

Would like to do this, but always hesitant.





Ken

When I upgraded from 4.6.1.15x (don't remember exact patch number) to .231 I also lost Texas Hold'em info and settings.

callcom 06-13-2009 10:27 AM

No problem here...
 
Just got the 8900 yesterday, made the upgrade and have experienced no problems (but then again, didn't really have the phone long enough to get to know the original OS). Downloaded Viigo, 411 and Google Maps and all seem to work fine.

asdf37 06-13-2009 03:38 PM

battery life drains pretty fast for me as well. Down ~30% after a day of minimal use.

cameron.personal 06-13-2009 05:59 PM

Slow download but installed easy enough.

Seems to be working OK.

Cameron

jemx33 06-15-2009 02:51 PM

any one noticing that the call log doesnt show the date and the icons if it was a recieved call or missed call?

Caribe95 06-15-2009 03:07 PM

jemx33:

I have both date and icons.

Starchest 06-15-2009 10:51 PM

It still lags (1-2 seconds) when you answer a call like in .231 also it seems like this version doesn't get along very well with BuzzMe. Or wall maybe it's the call lagging that interferes with BuzzMe.

Just my 2 cents.

rsf1 06-17-2009 11:13 AM

Works well for me!

Starchest 06-17-2009 08:17 PM

Back to .199

Tim Koltek 06-17-2009 08:47 PM

Install freezes every time. :(

UnderNewbie 06-17-2009 08:53 PM

It doesn't seem to be needed to upgrade!
I will wait for 5.0


All times are GMT -5. The time now is 02:54 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.