BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2009, 11:53 AM   #1 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default OS: 8900 4.6.1.378/4.6.1.250 (Multilanguage)

Please Login to Remove!

BlackBerry Handheld Software v4.6.1.378 (Multilanguage)
From TIM Italy, this OS contains English

Package Version: 4.6.1.378
Consisting of:
  • Applications: 4.6.1.250
  • Software Platform: 4.2.0.113
  • File name: 8900M_PBr4.6.1_rel378_PL4.2.0.113_A4.6.1.250_TIM_I taly.exe
  • File size: 123.34
Download the OS file here:
https://www.blackberry.com/Downloads...190CAAD5802983

Instructions to install on ANY 8900 from ANY CARRIER.

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS version:
Latest OS: 8900 4.6.1.353/4.6.1.231 (English + East Asian)

thanks, Caribe95

Last edited by JSanders : 06-10-2009 at 11:59 AM.
Offline  
Old 06-10-2009, 11:58 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Chile
Model: 9380
OS: 7.1.0
PIN: ********
Carrier: Movistar
Posts: 62
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wow... That was Fast!!!
Offline  
Old 06-10-2009, 11:59 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

We aim to please
Offline  
Old 06-10-2009, 01:33 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded the update and their are couple of things that are improved which were messed up in the last OS. The first thing i tried out was playing a preloaded video (last OS had a lag issue) and this time it loaded without any lag. Aside from that i know some people were having some call log issues. Well what i can tell you is that they have fixed that issue (well atleast when i tried it). So far i didn't have any problems and as for the battery life, i can't give you much detail since i just got it today, however i did notice one thing which was when i was using wifi (surfing on youtube and other random sites). after using it for 20-30 minute, my battery did decrease 10%. Again i can't say wheather the battery life sucks or not because i don't use wifi that often to know how much its suppose to decrease by, but i will test it out more and let you guys know. Hope that helps

PS: When you first download the OS, some programe will lag at the beginning. So let your phone load up properly and use it a little bit. It should be fine after using it the first time

Last edited by saad.nbp : 06-10-2009 at 01:38 PM.
Offline  
Old 06-10-2009, 01:48 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
rugmankc's Avatar
 
Join Date: May 2006
Model: 8900
Carrier: Cincinnati Bell
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How many, if any, apps do you have to reload after updating.

When I updated my previous 8700g I lost info/settings for Texas Hold Em, but no apps had to be reloaded. That was changing from 4.1 to 4.5. This is only a .decimal upgrade.

I have Slacker Radio, Viigo, MyCaption, Telenav, 16gb A-Data Media Card (3/4 Full), Xenozu.

With Cicinnati Bell. They show .176 as latest. Does that matter?

Is this a beta?

Would like to do this, but always hesitant.





Ken
__________________
Phones Owned: Nokia 6200; Nokia 6126 2ea; 8700g; 8900; Carrier-Cincinnati Bell: Future Bold Owner

Last edited by rugmankc : 06-10-2009 at 01:58 PM.
Offline  
Old 06-10-2009, 06:48 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2007
Location: winnipeg
Model: 9700
PIN: 235AC24D
Carrier: Rogers
Posts: 216
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by saad.nbp View Post
. So far i didn't have any problems and as for the battery life, i can't give you much detail since i just got it today, however i did notice one thing which was when i was using wifi (surfing on youtube and other random sites). after using it for 20-30 minute, my battery did decrease 10%. Again i can't say wheather the battery life sucks or not because i don't use wifi that often to know how much its suppose to decrease by, but i will test it out more and let you guys know. Hope that helps
how long had your phone been on for, with the new software be4 the batt went down 10%?
Offline  
Old 06-10-2009, 06:54 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Ehhh...I think I will wait a few days to re-install this one. I had it on, but my battery life sucked. I went back to .239 and it immediately improved.

If you install it, let us know how your battery life is!
__________________
Optimize Your Blackberry Thread
Offline  
Old 06-11-2009, 09:44 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Maxis
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this OS thingy is coming out fast , leaked version 5.0 is already found btw.. heh!

Last edited by yyhhcc : 06-11-2009 at 09:47 PM.
Offline  
Old 06-11-2009, 10:21 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
mjgs1971's Avatar
 
Join Date: Mar 2008
Location: Manila, Philippines
Model: 9700
OS: 5.0.0.979
Carrier: Globe Telecoms - PH
Posts: 213
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks again BB Forums!
__________________
9700 Unlocked BES
App:5.0.0.979 Plt:5.1.0.177
8900 Unlocked BIS
App:5.0.0.822 Plt:5.2.0.76
Offline  
Old 06-12-2009, 06:18 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: Houston, TX USA
Model: 8900
OS: 4.6.1.133
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by rugmankc
How many, if any, apps do you have to reload after updating.

When I updated my previous 8700g I lost info/settings for Texas Hold Em, but no apps had to be reloaded. That was changing from 4.1 to 4.5. This is only a .decimal upgrade.

I have Slacker Radio, Viigo, MyCaption, Telenav, 16gb A-Data Media Card (3/4 Full), Xenozu.

With Cicinnati Bell. They show .176 as latest. Does that matter?

Is this a beta?

Would like to do this, but always hesitant.





Ken
When I upgraded from 4.6.1.15x (don't remember exact patch number) to .231 I also lost Texas Hold'em info and settings.
Offline  
Old 06-13-2009, 10:27 AM   #11 (permalink)
Thumbs Must Hurt
 
callcom's Avatar
 
Join Date: Oct 2008
Location: Las Vegas, NV
Model: 9700
OS: 5.0.0.545
PIN: UNLOCKED
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No problem here...

Just got the 8900 yesterday, made the upgrade and have experienced no problems (but then again, didn't really have the phone long enough to get to know the original OS). Downloaded Viigo, 411 and Google Maps and all seem to work fine.
Offline  
Old 06-13-2009, 03:38 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: New York
Model: 8900
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

battery life drains pretty fast for me as well. Down ~30% after a day of minimal use.
Offline  
Old 06-13-2009, 05:59 PM   #13 (permalink)
Thumbs Must Hurt
 
cameron.personal's Avatar
 
Join Date: Aug 2005
Location: Colorado
Model: 9650
OS: 6.0.3049
Carrier: T-Mobile
Posts: 170
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

Slow download but installed easy enough.

Seems to be working OK.

Cameron
__________________
2 9650s on T-Mo 6.0.0.3049 BIS
Offline  
Old 06-15-2009, 02:51 PM   #14 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: TMO
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one noticing that the call log doesnt show the date and the icons if it was a recieved call or missed call?
Offline  
Old 06-15-2009, 03:07 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Chile
Model: 9380
OS: 7.1.0
PIN: ********
Carrier: Movistar
Posts: 62
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

jemx33:

I have both date and icons.
Offline  
Old 06-15-2009, 10:51 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8900
OS: 5.0.0.190
Carrier: Cable & Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It still lags (1-2 seconds) when you answer a call like in .231 also it seems like this version doesn't get along very well with BuzzMe. Or wall maybe it's the call lagging that interferes with BuzzMe.

Just my 2 cents.
Offline  
Old 06-17-2009, 11:13 AM   #17 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8800
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works well for me!
Offline  
Old 06-17-2009, 08:17 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8900
OS: 5.0.0.190
Carrier: Cable & Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Back to .199
Offline  
Old 06-17-2009, 08:47 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Bay Area
Model: 8700g
Carrier: T-Mobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install freezes every time. :(
__________________
Did not work for Itrezzo, lovedyourgift.com,Terrapin Energy, Rusty Bytes, IpserLabs, I'm not that CEO guy.
Offline  
Old 06-17-2009, 08:53 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9900
PIN: N/A
Carrier: Researcher
Posts: 113
Post Thanks: 11
Thanked 1 Time in 1 Post
Default

It doesn't seem to be needed to upgrade!
I will wait for 5.0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.