BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2009, 08:49 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps not working on my 8900 Curve

Please Login to Remove!

I went to the Google Maps mobile site, downloaded the latest version. After the application was successfully installed, when I click the new Map icon, it seems to load for a split second, then nothing happens. It literally goes the the last page I was on, the home page. Any help?

I did the whole delete, battery pull, install again, everything.

Thanks!

Last edited by drok : 06-25-2009 at 08:54 AM.
Offline  
Old 06-25-2009, 08:55 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

last page you were on?
on the browser?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-25-2009, 09:01 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For example, if I was on my home screen and I click the Google Maps icon, it would flash a screen of "Google Maps v3.0.2" and then go right back to my home screen.

If I am in the full BB icon menu, and click the Google Maps icon, it would again flash the screen of "Google Maps v3.0.2" and then go right back to the BB icon menu.
Offline  
Old 06-25-2009, 09:24 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

ahh okies.
erm, interesting.
it is currently installed?
try a battery pull again.
see what happens.
remove google maps and battery pull.
install and battery pull
then try again.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-25-2009, 09:33 AM   #5 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Stupid question but I have to ask: Must BackBerry Maps be deleted in order for Google Maps to work?
Offline  
Old 06-25-2009, 09:48 AM   #6 (permalink)
New Member
 
Join Date: Nov 2005
Location: Bristol, UK
Model: 9500
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, you can have them both installed and working fine.
Offline  
Old 06-25-2009, 10:48 AM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the delete, batt pull, install, batt pull and it still does the same.
Offline  
Old 06-25-2009, 10:52 AM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you downloading/installing the proper version?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.