BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2009, 07:31 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9700
Carrier: t-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile removes online email setup

Please Login to Remove!

I haven't received an email all day. I don't use BIS, but today my-tmobile.com says that I can't get to the email set up. What happens to getting emails?
Offline  
Old 06-26-2009, 07:45 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Do you have a BB data plan, have an Internet connection and get email pushed to the device? If so you use BIS - Blackberry Internet Service.

Have you checked with others in your area to see if there might be a data outage or have you called T-Mo?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-26-2009, 08:06 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9700
Carrier: t-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am sorry I do have a BB data plan and have for 2 years. I have gone online and configured my email previously through T-Mo. I guess I do have BIS, I don't use BlackBerry Business Server.

I haven't received any emails today, I have received texts. I went to check the configuration on the "myt-mobile.com" site and it has changed. Now there is a message stating that I should configure my email on my device.

I don't have anyone in my area to call in my area to call, but I will check with T-Mo.
Offline  
Old 06-26-2009, 09:07 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

On your 8900, locate the manage Internet e-mail icon and try to use that.

my t-mobile is BIS with T-Mobile's branding on it.
Offline  
Old 06-26-2009, 09:12 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You can also try a battery pull. That might get email flowing again.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-26-2009, 09:56 PM   #6 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I experienced this yesterday!

Pissed me off.

I should note however, it is back for me today.

Don't know what was going on.
Offline  
Old 06-26-2009, 11:13 PM   #7 (permalink)
Knows Where the Search Button Is
 
munan's Avatar
 
Join Date: Mar 2009
Location: Seattle
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not see anything but the page I expect to configure my mail and I have been getting mail all day without fail.

T-mobile in Seattle.
Offline  
Old 06-27-2009, 07:42 AM   #8 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Wohoo! I'm mobile!)

TMobile's been updating their my.tmobile site and for awhile I couldn't log in to configure my signatures or anything...I'm willing to bet it's something on their end that their mucking with
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 06-27-2009, 08:02 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Somewhere I saw they were migrating to BIS 2.7. Maybe that was it. However, I didn't know 2.7 was released yet. Could also have been a few gremlins mixing it up with the electrons.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-27-2009, 08:04 AM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

http://www.blackberrynews.com/2009/0...m_campaign=rss
from BBNews
Scheduled for Saturday the implementation of BIS 2.7

I guess its possible t-mobile were doing some work ahead of this to get it ready.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-27-2009, 08:59 AM   #11 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have TMO and have experienced no problems with email. Just checked My TMobile and I am able to get to configure my email and setup without a problem, both set up a new email and edit an existing account.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint
Offline  
Old 06-27-2009, 03:26 PM   #12 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

checked today, once again setup email is removed from myt-mobile.com

works through the phone though, I have access through the setup email icon, but I don't have the abiliy to resend service books.
Offline  
Old 06-27-2009, 03:46 PM   #13 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BallHawk3 View Post
checked today, once again setup email is removed from myt-mobile.com

works through the phone though, I have access through the setup email icon, but I don't have the abiliy to resend service books.
Not true for everyone. Again, it works fine on mine. So unless they turned it back off after I checked this morning and turned it back on in the 20 minutes since you posted, this is not affecting everyone.

If yours is not working, highly recommend calling customer care to log a call. They can also push your service books.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint

Last edited by TXLady : 06-27-2009 at 03:48 PM.
Offline  
Old 06-27-2009, 04:43 PM   #14 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Not saying its for everyone, just my experience

As of right now, can't even log into my t-mobile. Must be still revamping it.

I should note, my emails have been working completely fine, it's just access to BIS account. Like somoene mentioned, it must be the 2.7 BIS upgrade

Last edited by BallHawk3 : 06-27-2009 at 04:46 PM.
Offline  
Old 06-27-2009, 06:12 PM   #15 (permalink)
Knows Where the Search Button Is
 
munan's Avatar
 
Join Date: Mar 2009
Location: Seattle
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it might just be you or your area. The t-mobile website is plenty fast and I can configure my email accounts as always right there. It took me awhile to find it at first a few weeks ago when they went to the new format, but now that I know how to get to it, it's fine.
Offline  
Old 06-27-2009, 07:34 PM   #16 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I still encourage those having problems to log a call. Don't just assume it's system wide or even your local area. It could be something in your account and you could be putting up with it unnecessarily.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint
Offline  
Old 06-28-2009, 07:51 AM   #17 (permalink)
Thumbs Must Hurt
 
sjsilverman's Avatar
 
Join Date: May 2005
Model: 9700
Carrier: T-Mobile & China Mobile
Posts: 191
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Blackberry email setup is located right on the mytmobile.com homepage (post-logon). I was able to get in yesterday, and make chanes to all my emails accounts.
Offline  
Old 06-29-2009, 02:00 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the Blackberry email setup disappear from the web my.t-mobile.com account.

TMO tech support had me remove and re-add my 8900 phone model on the My.T-Mobile home page: click "Not my phone" in the link right below your phone (whether it is or isn't). Then re-add your phone. The Blackberry email interface link re-appeared.
Offline  
Old 06-29-2009, 09:36 PM   #19 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to add the primary account holder option on our my.tmobile account with the family plan before my email settings popped up. Once I did it works just fine now
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 06-29-2009, 10:42 PM   #20 (permalink)
Knows Where the Search Button Is
 
cypherpunks's Avatar
 
Join Date: Feb 2007
Location: NYC
Model: 9700
Carrier: T-Mobile USA
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phrider View Post
I had the Blackberry email setup disappear from the web my.t-mobile.com account.

TMO tech support had me remove and re-add my 8900 phone model on the My.T-Mobile home page: click "Not my phone" in the link right below your phone (whether it is or isn't). Then re-add your phone. The Blackberry email interface link re-appeared.

Do this. It worked for me as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.