BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2009, 05:59 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memory Card Questions

Please Login to Remove!

I had tons of pictures, but then all of sudden they disappear. I have a 2 GB memory card, but apparently I didn't format it. So I connected my BlackBerry to the computer and did a disk-cleanup like the error told me too. There reason why I didn't format is because I want to find those pictures! Now here's the weird part.

When you open up BlackBerry in mass storage data, you see folders like video, pictures, and whatever. My picture folder is not a picture folder anymore. It's just a file. Everything else is fine though.

Not only can I find those tons of pictures, I can't save any new pictures to my folder.
Offline  
Old 07-01-2009, 06:30 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I have never had to format an SD card to put in any type device from a PC to a smartphone/BB or camera. They just seem to work.

Sounds like you have a file corruption problem. Did you try to plug the card directly into your PC, not via the BB ?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-01-2009, 11:45 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have any adapter to get the card to my computer.
Offline  
Old 07-04-2009, 11:11 AM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? Thanks.
Offline  
Old 07-04-2009, 11:18 AM   #5 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Try tunring off Mass Storage mode, then accessing your pics through the Media icon on your BlackBerry.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 07-04-2009, 01:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by UnderDawg View Post
Anyone? Thanks.
Not what you want to hear but this doesn't sound good. A folder (or directory) is nothing more than a file with a special attribute set on it which makes it into a folder. The "pictures" you see is supposed to be a folder but if all you see it as is a file, it sounds like the data on your card is at least partially corrupt (the proper attribute is lost) and you may well have lost your pictures.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.