BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2009, 11:24 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8900 shutter lag

Please Login to Remove!

hi
does anyone know how to reduce or eliminate the shutter delay on the 8900 camera - it make taking photos of my zoomy 3 year old tricky to say the least - help!
suttonboy
Offline  
Old 07-05-2009, 03:07 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Its the auto focus. Can't do anything about it.
Offline  
Old 07-05-2009, 04:18 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up still lagging

thanks lovecakemix...
i can't help thinking that there must be a way to speed up the sftware - like an EMS on a car -to improve performance/ reaction time etc - possibly a bbApp???
cheers
SB
Offline  
Old 07-05-2009, 08:03 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yeah, it does suck. I'm up at the mountains and taking pictures of the widlife is just as hard as little kids haha. So I feel ya.
Offline  
Old 07-05-2009, 10:37 PM   #5 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was *really* tough trying to take fireworks pictures with the 8900 last night! The delay sure limits your ability to use it for action shots of any kind...
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-06-2009, 12:18 PM   #6 (permalink)
bbf
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Fort Worth, Texas
Model: 8900
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Not a solution, but ... if you hold the camera button halfway down, it will lock in the auto focus. Then when you want to grab the shot, push the button the rest of the way. Helps in some situations.
Offline  
Old 07-12-2009, 06:55 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Exactly. The lag isn't due to the autofocus. There is still a lag when snapping the pic even after holding the button down halfway to focus. It annoys me, as well. I don't know any way to fix it. There hasn't been an OS update in quite some time so it may not get fixed.
Offline  
Old 07-13-2009, 12:44 PM   #8 (permalink)
bbf
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Fort Worth, Texas
Model: 8900
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

My experience is that photos take more than one second if not holding the button down half-way first but much less than one second if holding the button down half-way and letting it auto-focus in advance. I'm running .250. Of course, YMMV.
Offline  
Old 07-13-2009, 12:47 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

True. It does take even longer if you don't let it auto focus first. However, there's still enough lag that I miss a lot of candid shots even if I've let it autofocus first.
Offline  
Old 07-14-2009, 01:18 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

video camera???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.