BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2009, 02:04 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8900 Wifi Streaming Issue with Orb

Please Login to Remove!

I am running the 8900 (v4.6.1.114) with T-Mobile as my carrier and wifi access in my home. I installed Orb on my pc.

When I access Orb from my 8900 using the browser and my wifi network, I can see all of the audio files (mp3s and mp4s) just fine. When I go to play them, however, it opens the bb media player and then returns the error message "an error has occurred attempting to play media." When I turn the wifi network off on the the 8900 and use EDGE it works just fine and I can play the audio files. This surprised me because my EDGE connection is pretty weak at my house.

I used the wifi network in my home to connect to Orb with my Nintendo Wii...all worked fine...I was immediately able to stream audio.

I am pulling my hair out. Any idea why the 8900 can stream from Orb on my EDGE network, but not my wifi network?

Thanks, Kevin
Offline  
Old 07-12-2009, 04:11 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solution Found!

The solution that I found is not very difficult, and perhaps I should have tried this earlier.

1. Options --> Advanced Options --> Browser

2. Change "Default browser configuration" to T-Mobile. I previously had mine set to Internet Browser.

3. Browse to Orb and stream music and enjoy.

I feel kind of stupid for devoting so much brain power to this and then it turn out to be something so easy.

Kevin
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.