BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2009, 05:26 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: T-MOBILE
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Problem While replying through Outlook 2007

Please Login to Remove!

Hi friends



I have problem when some one sends email I read email on both MS Outlook 2007 and on device afterwards when I make reply to the message from outlook I receive the same original message(the message which was send by another user and not the message which I replied) again in BB 8900 as new message and unread. It doesn't matter even if I have received Email message before 1 week 2 week or 1 month if I reply the message with current date I received the same message again in BB with the original date on which it was send. Email account is configure on exchange 2007 and their is no BES software installed or managed by any other BB software.



Kindly please help
Offline  
Old 08-13-2009, 07:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: UK
Model: 8900
PIN: 256E6891
Carrier: t-mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do u have any rules setup on the exchange server? perhaps worth checking!
Offline  
Old 08-15-2009, 12:09 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
rifleman's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 9780
OS: 6.0.0.283
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happens to me too. I am researching the potential cause. I think it is related to the BIS and the interface with IMAP.
Offline  
Old 09-09-2009, 10:53 AM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8330
PIN: N/A
Carrier: sprint/nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is also happening to me. Noticed that when I reply or forward throught OWA or Outlook, exchange generates a new icon for the email with an arrow to designate a reply or a forward. It seems that BIS see this as a new email. Haven't figured out how to fix this yet
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.