BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2009, 08:56 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing main email icon...

Please Login to Remove!

Hi all,

I was installing a custom theme that started to cause a few issues with the device booting up properly. Anyway I managed to get it working somehow and reverted back to the original T-mobile theme.

The problem now is that I can't see my main email icon (corporate Exchange account). I know it's still receiving email because I can see the email notification icon on top.

Is there an easy way to restore this icon?

Thanks.
Offline  
Old 08-26-2009, 09:02 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

Is the icon possibly hidden? Did you press Menu, then Show All to see all hidden icons?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-26-2009, 09:09 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry I'm new to Blackberrys (Blackberries?) I know when I click on an existing icon I can see the 'Hide' option but where would I click on the Menu option. Not wanting to sound stupid but I'm guessing the Menu button is the one to the left of the scroll ball?

I've just noticed the 'Profile' icon on the top left has also disappeared. I can hover over it but can't select it.

Just realised I can't access the Show All option has everything was already showing. But still no email icon.

EDIT: Just did another soft reset and this time it seemed to run some sort of 'secuity testing' thing and after that the icons came back!

Last edited by sh500 : 08-26-2009 at 09:42 AM. Reason: More info
Offline  
Old 09-25-2009, 02:14 PM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi I seem to have the same problem, just posted it. Did you get any resolution??
e
Offline  
Old 09-26-2009, 11:04 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well as per my last post, I didn't really do anything apart from continuously resetting the device until it, by chance, enabled me to change the theme back to the original.

Later I did find find a sticky about Themes and resetting issues. I can't remember exactly what it said but somewhere along the lines of 'not resetting when you have unread items' (?)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.