BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2009, 07:12 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help - 8900 BT sync with Lexus

Please Login to Remove!

Hey guys,

I just bought a 06 Lexus GS 430 and am very disheartened to learn of the bluetooth problems with my T-Mobile BB 8900.

Specifically - it will not ring and there is the delay in hearing the other party answer. Also, if another call comes in then the first call is disconnected.

I can only imagine that there is a fix out there somewhere for these 2 problems.
Offline  
Old 09-02-2009, 08:15 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to 8900 section. Edited title.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 09-02-2009 at 08:27 PM.
Offline  
Old 09-03-2009, 02:49 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: UK
Model: 8900
PIN: 256E6891
Carrier: t-mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry dont know of a fix yet, but will keep a look out
__________________
Amod Wadhi
Blackberry Support Specialist
http://chumedh.com
No more outsmarting smartphones!!...We will fix it!
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.