BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2009, 09:22 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Location: Poland
Model: 8900
PIN: N/A
Carrier: Era
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with bluetooth

Please Login to Remove!

Hi everybody

I have BB 8900 for more than one month already, but before I didn't try the bluetooth, now I wanted to receive a file from a friend and it doesn't work. On BB the bluetooth is on, on the another device also, but when somebody wants to send me sth, I don't even get the alert/msg that the file is coming, only the diode makes a blue sign and that's all. I tried also sending files, and it doesn't work either. My friend who has BB curve 8300 has the same problem. I tried sending and receiving files from different phones (nokia, motorola, BB) and also my laptop and with none of them it works.

Do you know what can cause the problem and how I can solve it to use bluetooth freely?

best regards
Paulina
Offline  
Old 09-03-2009, 01:23 PM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Navigate to media and hit menu and then receive using bluetooth. Try that
Offline  
Old 09-03-2009, 01:58 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: UK
Model: 8900
PIN: 256E6891
Carrier: t-mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On a BB Bluetooth is done in two stages.
First pair up the two devices.
Then navigate to the relavent app and activate the option Recieve Using Bluetooth.
Thats how it works.
Sending contacts over bluetooth however may not work.
__________________
Amod Wadhi
Blackberry Support Specialist
http://chumedh.com
No more outsmarting smartphones!!...We will fix it!
[email address]
Offline  
Old 09-04-2009, 07:44 AM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Location: Poland
Model: 8900
PIN: N/A
Carrier: Era
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks a lot

it worked as far I tried with my computer and with another BB.

all the best to you
Paulina
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BEST 939V Plastic + Metal Superb Anti-static Vacuum Suction Pen Black
$12.99
BEST 939V Plastic + Metal Superb Anti-static Vacuum Suction Pen Black pictureBusch DS 0160 A COBRA Single-Stage Dry Screw Vacuum Pump w/MKIII Control Unit
$5399.99
Busch DS 0160 A COBRA Single-Stage Dry Screw Vacuum Pump w/MKIII Control Unit pictureNEW Watts No. 288A Brass Anti-Siphon Vacuum Breaker 1/2 Inch
$27.0
NEW Watts No. 288A Brass Anti-Siphon Vacuum Breaker 1/2 Inch  pictureGast vacuum pump diaphragm oilless 75R142-V139-H203X rotary vanes 100v-240v
$195.0
Gast vacuum pump diaphragm oilless 75R142-V139-H203X  rotary vanes 100v-240v pictureAlcatel Annecy 5010 Turbo Drag High Vacuum Pump - 7.5 l/s Pumping Speed
$399.95
Alcatel Annecy 5010 Turbo Drag High Vacuum Pump - 7.5 l/s Pumping Speed picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.