BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2009, 08:45 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Location: California
Model: 8900
PIN: N/A
Carrier: Curve
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry curve help.. "An erro has...."

Please Login to Remove!

"An error has occurred attempting to play media"

I use to go on youtube just fine and playing videos (using Wi-Fi)...

Now when i try to play a video it says the error message. The reason?? how do i fix it?

I got great connection... so i don't think it is anything with the connection. Thanks.
__________________
<3 Emma
Offline  
Old 09-05-2009, 12:19 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull?
Offline  
Old 09-05-2009, 04:57 AM   #3 (permalink)
Thumbs Must Hurt
 
dynamic121588's Avatar
 
Join Date: Aug 2008
Location: Pacoima,CA
Model: 8900
OS: 4.6.1.231
PIN: N/A
Carrier: T mobile
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you make sure your settings are correct meaning your apn and browser setting
__________________
The blacker the Berry the sweeter the juice (MOD IT!!!)

Magma Red Zx-10r
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.