BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2009, 01:21 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: AT&T / CINGULAR
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voicemail icon

Please Login to Remove!

I have a voicemail icon that wont go away. Anyone know how i can get rid of it?

no i dont have visual voice mail, nor do i have blackberry app world. it just appeared one day after my friend called and left me a message. i deleted it, and just as i hung up from vmail it told me i had another one, but i checked and tehre is nothing there. I just did a clean install of the latest OS and didnt even load my backup onto it and it is telling me i still have a vmail.

Last edited by Noctem : 10-12-2009 at 01:24 AM.
Offline  
Old 10-12-2009, 01:55 AM   #2 (permalink)
Thumbs Must Hurt
 
cameron.personal's Avatar
 
Join Date: Aug 2005
Location: Colorado
Model: 9650
OS: 6.0.3049
Carrier: T-Mobile
Posts: 170
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8900 on T-Mo)

Call your own phone leave a message, then call in and delete it.



That may clear it.



Cameron
__________________
2 9650s on T-Mo 6.0.0.3049 BIS

Last edited by cameron.personal : 10-12-2009 at 01:55 AM.
Offline  
Old 10-12-2009, 03:29 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: AT&T / CINGULAR
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bloody brilliant!

thanks for the help
Offline  
Old 10-12-2009, 09:45 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I always have this problem when I reboot my phone. Cameron.personal is exactly right, call your own number, leave a voicemail, delete it and the icon should go away.

I have further found that the icon issue is tied to my number. For some troubleshooting, I was switching my SIM and my wife's SIM between our Blackberries. Everytime I rebooted using my SIM, the icon appeared. I tried calling customer service for T-Mobile, but they didn't understand what I was talking about. Not that it is a great answer, but I have just learned to accept it.
__________________
Optimize Your Blackberry Thread
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.