BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-14-2009, 08:30 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: Dec 2008
Location: South West London
Model: 8900
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB is playing up after trying to add to Bes

Please Login to Remove!

I have a user that wantet to be added to the Bes and said the BE was activated on his sim. It's a personal account so it wasn't to be but since then, he's been getting server messages on his BB plus he can't connect or receive mail he used to get through the desktop manager.

He's done a clean wipe of the BB and re-installed the desktop manager but it's still not playing ball.

Is there something that hasn't been done that can rectify this problem please?
Old 10-14-2009, 08:58 AM   #2 (permalink)
New Member
jsconyers's Avatar
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,091
Post Thanks: 151
Thanked 149 Times in 124 Posts

How did the user reinstall DM?

I keep getting odd emails from RIM - BlackBerryFAQ

Has the user been activated on the BES or just added the provisioning to their account?
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.