BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2009, 05:03 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Old emails refuse to be deleted

Please Login to Remove!

I used to have two Gmail accounts setup on my BB using IMAP. I recently deleted these (in hindsight I should have wiped the emails before deleting) in my BIS control panel, as I own my own domain and have started using Google Apps to control my domain email properly.

The two old email message icons have disappeared, as expected, but when go into my 'messages' folder (which I usually keep hidden as I like my different emails, texts and Facebook notices all separate, and therefore don't use) all my emails from my previous Gmail accounts are there, and I cannot delete them. I've pulled the battery a few times, without success. I've gone into 'view folder' to delete from there, and it doesn't work (I seem to have many inboxes when I click on this option as well, for some reason), and when I look at my service books, there doesn't seem to be any extraneous CMIME entries.

How do I delete these emails? I know it's not a big issue, especially as I don't really use the 'messages' option, but it's really annoying me. I would quite like to format my BB and start from fresh, but I only have a Mac, and as far as I'm aware Desktop Manager for Mac doesn't yet support OS installs.

Please help!
Offline  
Old 10-15-2009, 05:28 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RFCole View Post
I used to have two Gmail accounts setup on my BB using IMAP. I recently deleted these (in hindsight I should have wiped the emails before deleting) in my BIS control panel, as I own my own domain and have started using Google Apps to control my domain email properly.

The two old email message icons have disappeared, as expected, but when go into my 'messages' folder (which I usually keep hidden as I like my different emails, texts and Facebook notices all separate, and therefore don't use) all my emails from my previous Gmail accounts are there, and I cannot delete them. I've pulled the battery a few times, without success. I've gone into 'view folder' to delete from there, and it doesn't work (I seem to have many inboxes when I click on this option as well, for some reason), and when I look at my service books, there doesn't seem to be any extraneous CMIME entries.

How do I delete these emails? I know it's not a big issue, especially as I don't really use the 'messages' option, but it's really annoying me. I would quite like to format my BB and start from fresh, but I only have a Mac, and as far as I'm aware Desktop Manager for Mac doesn't yet support OS installs.

Please help!
I could be wrong here but I am thinking that you cannot because you have lost the service books for that account. Is it possible to reconfigure in BIS, then try deleting? If it works then remove from BIS.

Does that make sense?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-15-2009, 06:13 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you mean I should reinstate my old email accounts on BIS so they would marry up with the orphaned emails, and then wipe the emails, and delete off BIS... yeah, I tried that. I think Google has updated the way IMAP works with BIS since I first setup those email accounts, so it's not recognising the email accounts as the identical to the original accounts... For instance, when I used to setup my Gmail accounts on BIS (I'm using the BB Orange BIS setup website), I typed in the email address, and left the password field blank. Then on the next page, it would ask for IMAP server details. Now, it just tells you to type in a password, and doesn't let you get any further.

Very frustrating!
Offline  
Old 10-15-2009, 06:22 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Only thing I can think of is for you to do a backup of data, (i presume DM for mac can do that), use the BB to wipe handheld, which I believe only wipes data, not the OS or apps, then restore your backup for data.
Would be handy if you could do a advanced restore so as to not restore the email messages.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-17-2009, 12:02 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My BB is backed up, but to be honest there's nothing on there I need to keep as everything is Googled synced anyway. How do I go about wiping the BB of data? Is there a setting on the handset to do it, as I can't seem to find it anywhere!
Offline  
Old 10-17-2009, 12:30 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

yes i believe its under options - security - menu - wipe handheld.
id look in BBFAW or google to make sure it will only delete data and not apps, and if thats the correct location.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-17-2009, 03:35 PM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wiped the handset, which did as expected, but now unfortunately the handset won't connect to BIS. I've spoken to Orange, and they have no idea what the problem is. I've sent service books, they've sent service books, they deleted my BIS accounts so I had to create a new account, I've done numerous battery pulls and nothing seems to work. They've suggested leaving it 24 hours and calling them back, but I doubt anything will change.

I restored the handset, and BIS is still not connected, despite all the old service books re-appearing. Data services is switched on. In browser options, the default connection is 'hotspot browser', there is no option for Internet Browser or Orangeworld.

I'll call Orange again tomorrow, but just wondering if anyone has any clues in the meantime?
Offline  
Old 10-17-2009, 04:14 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

nothing except what you've already done.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-18-2009, 06:38 AM   #9 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All the service books came through early this morning, and BIS is now connected (It's also saying BES is connected... I'm hoping that's an error!).

Thanks for all your help!
Offline  
Old 10-18-2009, 08:09 AM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

no probs
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.