BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2009, 12:56 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App World issues

Please Login to Remove!

i just upgraded to the curve 8900 with t mobile. ive been trying to download app world for the last 2 days but i keep geting this "upgrade your service to a plan that includes browsing" but i have the BB data plan and everything...
Offline  
Old 10-21-2009, 11:29 AM   #2 (permalink)
New Member
 
Karuto's Avatar
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in the same situation. Mines is coming up the exact same, and yeah I have the data plan etc.

Help please.
Offline  
Old 10-23-2009, 08:35 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar problem. First it worked but today it doesn't. I have contacted Vodafone and they are sorting it out. I will let you know how I get on.

Edit: OK, Vodafone told me to check that my Mobile Network was set to Vodafone (it was) then to change it to any other than Vodafone, and then after a while change it back to Vodafone! They said it won't work immediately and to give it some time.

So, I am giving it some time

Last edited by Michael Crane : 10-23-2009 at 09:08 AM.
Offline  
Old 10-23-2009, 10:45 AM   #4 (permalink)
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I'm having the same issue as well. I'm with O2.
Offline  
Old 10-23-2009, 11:07 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, it's been 2 hours and it still aint working.

I will give it until tomorow and then I'll be back onto Vodafone.

. . . . watch this space!
Offline  
Old 10-23-2009, 11:28 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same problem with mine, been down all day!
Offline  
Old 10-25-2009, 04:14 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still not working. Vodafone now tell me (reading from a prepared statement) that it is a RIM problem and "they will deal with it."

It doesn't affect all users, apparently, and this is true: My wife's 8250 is OK and mine is not.

Anyone on here associated with RIM? Would you care to clarify?

Michael
8900 Curve
Offline  
Old 10-25-2009, 06:42 AM   #8 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue - bought a Blacberry 8900 Curve - Blackberry contract and everything works Email - blackberry internet - vodofone live internet - I have downloaded blackberry world 5 times - replacing the previous download each time - I have tried downloading to the PC desktop as well as direct to the phone - keep getting the same message all the time "upgrade your service to a plan that includes browsing" - there is obviously a glitch in the programme which is failing to recognise the internet program - but how can it be fixed when vodafone (despite providing the phones and offering help) continually refer you to blackberry as its not their problem? Has anyone a solution to this problem yet?
Offline  
Old 10-25-2009, 06:52 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I share your frustration and I have done all you've done. It looks to me as if Vodafone are just passing the buck. What really peed me off was the parrot-like way the Vodafone 'helper' read the prepared statement. She wouldn't be interrupted and went through it by rote.

Is it just the 8900 Curve, does anyone know?
Offline  
Old 10-25-2009, 06:55 AM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

It happening on different phones on 3 possibly 4 of the big UK networks.
Some posted on another similiar thread that after 2 days of it not working, it was working for them.
Try again.

Vodafone aren't "passing the buck" its got nothing to do with them, app world runs off Blackberrys servers (RIMs server) so its RIM's problem to sort.

Also, talking to Technical support NOT customers services is always better when it comes to blackberrys
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 03:32 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too still have the same problem with my 8900 on vodafone, frustrating as hell isn't it? I have downloaded from pc, & BB twice but still no joy!
Just going to wait now & see what happens, as I'm sure the right people are aware of the problem by now. Nightmare!
Offline  
Old 10-25-2009, 05:54 PM   #12 (permalink)
New Member
 
Join Date: Jan 2009
Location: Jersey Shore
Model: 8900
OS: v4.6.1.23
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am with tmobile and had the same problem with app world on my 2 day old 8900. I solved the problem by deleting app world then rebooting. I then downloaded app world directly to my BB. Everything seems to be working fine now.
Offline  
Old 10-25-2009, 08:17 PM   #13 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: tim brasil
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

same problem. running bold 9000 on TIM Brasil. Funny is, I installed AppWorld, downloaded an application (dictionary.com) and everything seemed to be working fine. then started getting the message 'upgrade your service...' which others have reported. removed, reinstalled, rebooted, pulled battery a few times, and even removed other 3rd party apps. still does not work.

help !
Offline  
Old 10-26-2009, 06:33 AM   #14 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

the supposed fix for app world is to download version 1.1.0.20 not 1.1.0.19.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-26-2009, 07:16 AM   #15 (permalink)
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
the supposed fix for app world is to download version 1.1.0.20 not 1.1.0.19.
I reckon most of us using the 1.1.0.20 and is still not working.

Thanks for the update.
Offline  
Old 10-26-2009, 08:43 AM   #16 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Like I said, the supposed fix.
As it was released the other day, just after reports of problems.
It wouldn't suprise me if RIM is having problems with the new version too.
I cant comment, mine works fine
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.