BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2009, 06:07 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Mail / Sync Problems

Please Login to Remove!

This may be on the wrong board, but I only have an 8900.

I've had Google Sync and the Gmail App working on my BB since I bought the phone around six months ago, and everything's worked perfectly. Today, I noticed a contact on my Gmail account hadn't synced with my BB address book. I manually started a sync, and it asked for my username and password. It then said 'login failure, check your settings'. My BB internet is working fine, using both the BB browser and Opera Mini. My email through BIS is also working fine - it's just the Gmail Mobile App and Sync that don't seem to be working.

I've Googled the problem, and so I added Orange APN settings to my BB (there were no settings there before under options > advanced > TCP/IP).I can now sync and view emails withint my Gmail Mobile App, but I get the impression through various forums that Orange will charge me data access for this, as my only data plan is 'Unlimited BlackBerry Internet'.

Has anyone else had the same issue? Any resolutions? Or if there are any Orange employees trawling the forums, will I be charged data access for any data coming through the Orange APN?

As always, thank you for any responses.
Offline  
Old 10-24-2009, 07:01 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

This has been posted all over with various UK carriers, as well as some elsewhere in the world.
There IS a problem with google apps (maps, gmail app, and google apps) as well as app world yesterday.
There is a problem on RIM's side by the looks of it.

Call Orange, ask for technical support and talk to them about it.
If they don't know about the problem already, they need to, so RIM can work out whats wrong.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 09:24 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found some similar issues once I'd searched for the problem, but I didn't find anything as recent as the last couple of days - thanks Midnight.

Just for info, Gmail and Sync both refuse to work but App World and Google Maps are working fine.

I'll see if all is well tomorrow morning. If not, I'll call tech support as suggested and let them know. Fingers crossed someone will have some idea of what I'm talking about...
Offline  
Old 10-25-2009, 07:01 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Problems with Gmail application
Is the only one I can find now. Most have been app world, but I think google has had a couple of problems.
It does appear to be UK networks affected by App world, whether thats an indication, im not sure.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 09:40 AM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All sorted.

I called Orange, and gave up after being in a queue for what seemed like eternity. I emailed them, and they actually called me back within two hours. I was put through to technical support, and explained the problem. At first she interrupted me to scream 'Google? We don't support that, sorry!' before actually listening to my problem. I explained that everything worked fine if I changed my APN to Orange (orangewap, user: orange, pass: multimedia), but I was worried about excess data charges outside of my BIS bundle. She said as long as my browser configuration was 'internet browser' and not 'Orangeworld', I would NOT get charged.

Thanks again.
Offline  
Old 10-25-2009, 10:13 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

LOL screamed? nice!
Hmm...id keep an eye on your bills/online usage (dont know if orange has that) just in case.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 02:37 PM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had exactly the same problem with Orange it was very frustrating. I left a post on the blackberry site but so far no responses. I didn't realise that Google sync wasn't working either but it hadn't updated since this morning either.

I've followed RFCole's advice and altered my APN setting and now seems to be working although really hope doesn't cost me an arm and a leg! Will let you know.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.