BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2009, 11:35 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default FaceBook App 1.7

Please Login to Remove!

have only joined today and this site is quality!! I have the bb 8900 curve and it is a fantastic phone, i have had it for 3 weeks. i have been on fb a lot and i am addicted to it. since i have down loaded the new 1.7 version the other day i cant seem to stay logged in. it keeps telling me "could not connect because a data sevice is not available" or " your login session has expired, please login again"......... this is happening all the time... please help me please>> i brought this phone because i liked the fb app and now it doesnt work
Offline  
Old 10-27-2009, 11:46 AM   #2 (permalink)
New Member
 
mariko's Avatar
 
Join Date: Jan 2008
Location: 780
Model: 9700
OS: 6.0.0.344
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kern death View Post
have only joined today and this site is quality!! I have the bb 8900 curve and it is a fantastic phone, i have had it for 3 weeks. i have been on fb a lot and i am addicted to it. since i have down loaded the new 1.7 version the other day i cant seem to stay logged in. it keeps telling me "could not connect because a data sevice is not available" or " your login session has expired, please login again"......... this is happening all the time... please help me please>> i brought this phone because i liked the fb app and now it doesnt work
Is not your phone it's facebook, server crash et s#!t
Offline  
Old 10-27-2009, 11:50 AM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its back up and running now though.this has been happening for about a week now though..so it isnt due to it crashing today!!!!!!!
Offline  
Old 10-27-2009, 12:31 PM   #4 (permalink)
Thumbs Must Hurt
 
popusito's Avatar
 
Join Date: Mar 2009
Location: London, Ont
Model: 9700
OS: 6.0.0.344
PIN: Ask
Carrier: Fido
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the same issue on mine last week and what i did was use my blackberry email so i can receive all the updates and that seems to fix it!!!
Offline  
Old 10-27-2009, 01:11 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not sure i understand? what emails recieved seem to fix it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.