BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   Reload Software 552. I HATE YOU! (http://www.blackberryforums.com/general-8900-series-discussion-javelin/208645-reload-software-552-i-hate-you.html)

zimbu1234 10-27-2009 06:56 PM

Reload Software 552. I HATE YOU!
 
1 Attachment(s)
I can't take it any more. This error is the bane of my existence. I mean really why does it happen after every app install? I can't take it any more.

I have done everything from reinstalls, updates to 5.0, downgrades, OS Wipes, Factory Defaults...no matter what..when I am finally back in working mode..this effing error comes up.

I just installed GT Connect 4 just to try it out. After it installed I battery pulled, to play it safe. When it came back up, launched teh app, it asked about permissions and then I got an exception fault or whatever its called. I mean come on now. Is it a bad device? is it a problem with 8900 by TMobile?

:x:x:x:x:x:x:x:x:x:x

Oh and please spare me the TMobile sucks responses. Its not that.

NJBlackBerry 10-27-2009 07:10 PM

Document found on BlackBerry.Com

zimbu1234 10-27-2009 07:48 PM

Right, this kind of worked, but not really.

- First off it tells you to do it without the battery and it wouldnt detect it that way, so i had to do it with the battery in.
- When I got to the apps page, I deselected the problem app and when i hit next it stated it was removing BOLT, Yahoo Fantasy Football and BBM5 - all of which I got through normal means
- I unchecked those and when it restarted BBM5 was not there. It showed in My World as INSTALLED. So I chose to remove it.

Guess what happened when I restarted. I dont think I have to tell you.

Its a piece of crap. Am I the only person that gets this error after almost every third app install (or removal sometimes)? I work in IT and can reload the OS and play around with Loader and DM all day, but I can't imagine a casual user having to deal with this all the time....

NJBlackBerry 10-27-2009 07:53 PM

I'm very happy you work in IT. You should understand poorly written applications.

552 is a bad application. It's not a piece of crap. I don't see a lot of 552s here, do you? Either from casual users or people in IT. In fact, I'd never heard of this, so I did the homework for you looking it up on BlackBerry.com. I'd say it was very uncommon.

Reload the OS with NO applications. Load them one at a time.

zimbu1234 10-27-2009 09:41 PM

I wasn't trying to prove anything by saying I work in IT; so please don't use a condescending tone with me, a loyal member of this community.

552 error happens to me, like I said, after most application installs...sometimes it happens sometimes it doesn't. It has happened and has not happened after BBM5 installs, Yahoo! Fantasy Football 09 installs, and Facebook installs. I have wiped the devices and installed with no apps, MANY TIMES. Eventually it happens again....

I am a frustrated user venting to a community of people who have teh same device as me and my or may not be experiencing the same issues, and hopefully finding a permanent solution.

NJBlackBerry 10-27-2009 09:53 PM

I wasn't trying to be condescending. You brought up that you work in IT, like that makes a difference when you have a misbehaving application. Hint: It Doesn't.

I have the 8900. I, nor any one I know (and we have about 250 8900s last time I had someone check) has this problem.

Given the lack of other responses, and the lack of 552 hits when searching, I'd say it was not a common occurance.

What version of the 8900 code are you running?

zimbu1234 10-27-2009 10:43 PM

well..sorry..but your response came off that way...forget it, water under the bridge.....

4.6.1.231..I am sticking with the Tmobile official. It also happened with the original OS that was shipped on the device but I can't remember what that was.

I also tried it with OS 5.0.0.190 and not only did it happen once, but I also had a problem with DM 5 and Lotus Notes 8, so I had to go back to a stable version.

You can see at least five posts regarding these and/or similar problems I have had under my profile. http://www.blackberryforums.com/subs...ewsubscription

I must have a bad device, I guess. I am holding out for either the Storm2 or The Bold 9700with Tmobile, maybe I should just stay away from installing any new apps til then.

zimbu1234 10-28-2009 06:08 PM

bye tmobile and this 8900....i am getting the tuh tuh tuh tour2....when it comes out. hopefully before the holidays...

amelnik 10-30-2009 03:49 PM

I've the same issue. Actually second time it happened, both after installing applications from blackberry.com First one was BBM 5 and now the Tivo app. It's almost like they hired a bunch of idiots to do their programming after letting go all the good ones due to bad economy.
Pisses me off that I have to spend 2 hours restoring OS and all my apps and settings. Would not expect that from RIM.

coastieboy00 12-03-2009 06:00 PM

Yea, I'm having the same issues. Every new update these days from App World. I think this time once I get it rebuilt again for 5th time in aweek I'm not installing anything new.

zimbu1234 12-03-2009 07:37 PM

Coastieboy00, I am so happy to hear that you are experiencing this crap also. Not happy for you. Sad for you. Happy for me. I was going crazy because no one has been experiencing the same thing.

I dont know what to tell you. I have no resolution. I am waiting til my company makes the Bold available (January hopefully) and I am all over it. I was going for the Tour 2 but I want UMA.

Oh and FYI, it happened to me last night. App World said there was an update available for ScoreMobile, so of course I tried it out. ---> Reload Software 552. I HATE YOU!

coastieboy00 12-03-2009 11:01 PM

Yea, it's a pain. Literally just started recently too. I think I have it down to a science for restoring. I feel like Apollo 13 and trying to stay under a certain level while coming up with the right combination and order.

As a side question, Does anyone know of a way to back up all of the third party apps and restoring all at once? I think I saw somewhere that people mentioned making a .ALX with all of the third party apps as a back up.

zimbu1234 12-04-2009 07:14 AM

Its a lot easier than it looks....I do it all the time

How to: Back up third-party applications on your BlackBerry Boy Genius Report

I heard others use this but I tried it teh other day and it didn't work like it was supposed to....Google it, its called Blackberry Swiss Army Knife. i would link to it my company blocks it because it has the word knife in it...

coastieboy00 12-04-2009 08:05 PM

Quote:

Originally Posted by zimbu1234 (Post 1520494)
Its a lot easier than it looks....I do it all the time

How to: Back up third-party applications on your BlackBerry Boy Genius Report

I heard others use this but I tried it teh other day and it didn't work like it was supposed to....Google it, its called Blackberry Swiss Army Knife. i would link to it my company blocks it because it has the word knife in it...

Thank you! Finally I have it backed up. This has been the biggest pain in my rear

zimbu1234 12-05-2009 10:22 PM

Ah sweet...just happened again....Awesome. RIM ROCKS !!!

SMF 12-06-2009 05:47 AM

zimbu1234,

I have a 8900 on T-Mobile (4.6.1.310) and have only ever received the 552 error once - with the new Bing mobile app. I have found no way to install it successfully (and I've tried several times with the same unpleasant result). My restore process has been to use BBSAK (DM is hit or miss) and uninstall Bing. For some reason BBSAK won't uninstall the 4 COD's at one time I have to do it one at a time with a reboot after each - at least I don't have to wipe and reinstall all my third party apps ....

Other than that I have never had a 552 - and I install and try a lot of apps.

Regards,
SMF

coastieboy00 12-06-2009 05:57 AM

It seems to be certain apps that cause it. I had the BlackBerry reset itself while installing eBay and another app and that hosed it completely and nothing could be done.

zimbu1234 12-06-2009 04:04 PM

Its very random. I have had problems with App World, Facebook, Yahoo Fantasy Football,, etc....but there are times where these apps install fine....

I did a wipe and factory reset and am now running 5.0.0.348. So far so good, but I am not going to hold my breath...

mickeygg 12-08-2009 09:19 AM

I have the same dreaded 552
 
Here is an interesting twist on the issue. Sunday afternoon I was multi tasking on my notebook to which my Tour was connected (nothing to do with the multitasking). I had dinner and when I returned to the notebook the screen was black but there was HD activity. I thought nothing of it for a few minutes then realized that it was not normal. I rebooted via on/off since the ..book was unresponsive. The logon picure was not present on reboot and, while it was taking a significant amount of time to boot, I did something else. When I returned 1/2 hour later the HD was still working but there was nothing on the screen so I turned it off. The long and short of it is that I had a virus since my HD was wiped clean!!!

When I disconnected the Tour, I had the 552 error message. Coincidence? doubtful.

Yesterday I reloaded the OS (4.7) and proceeded to reinstalled my previously working apps. Strangely enough, 2 previously working apps returned a"... out of memory" error message. After a couple of hours of reloading, I performed a battery removal and sure enough 552!!

Right now I am going to reload the OS (without the SD card present), after a factory reset (which I didn't do yesterday) and see if it works. After I introduce any app, I will reboot to verify wheter I get the 552 message. I'll let you know if this get me anywhere

Paulie227 03-15-2010 08:38 PM

Error Code 552
 
[quote=zimbu1234;1496453]I can't take it any more. This error is the bane of my existence. I mean really why does it happen after every app install? I can't take it any more.

zimbu, You are right the error code is frequent and seems to pop after a few application installs. And you are right, that poster's comment was condescending.

It never happened on my previous Curve (8530) but seems to be frequent on the 8900. A simple internet search brings up a lot of inquiries about how to solve this problem. A simple search on the BB website indicates they are aware of the problem and are "working" on it. I have had the error code come up 3x. The first time, I was able to reinstall the applications even though the DM was not recognizing my phone (apparently a singular miracle, which I have been unable to replicate). The 2nd time, after multiple tries of trying to get the DM to recognize my phone, I tried the BB website suggestion, which wiped out all of my apps. A restore did not bring back the majority of my apps. After painstakingly reloading them and going through the trouble of backuping up as well as going into my memory and making a copy of all the folders to my desktop, I loaded the very last app, and, yep, you guessed it.

I am now afraid to do a system restore because the applications do not reload since DM goes through you phone and lists what you have (well nothing at that point) (and if I'm missing something about saving my applications to a separate folder and reloading them one at a time or whatever - somebody please tell me - I do *not* work in IT) For the ones I saved, when I check the folders may of the apps to have have the .alx extension only the .cod extension and DM will not accept them as compatible with my device when I do a browse to reload them from my computer.

While I recognize some rogue app could cause a problem, wtf? I came across one solution that someone swore by but it didn't work for me.

Anybody come up with a solution that works every time? I had a lot of apps and it took hours to find them. Some of the games I have will not allow me but so many downloads. This is beyond frustrating:x:x:x:x:x:x:x:x


All times are GMT -5. The time now is 05:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.