BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2009, 01:06 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Echoing for Callers - at a loss

Please Login to Remove!

So I've searched for this and haven't found any answers.
My setup - 8900 on Tmobile with v4.6.1.310

My problem is on the other end, when I'm talking to people I hear them fine, but for my wife (also on tmobile), my mother(landline in VA), and my brother (sprint or verizon in CA) they all hear their voices echo back at them when they talk to me. The only 2 suggestions I've found are 1) turn my volume down, which I tried and didn't help and 2) my SIM card might be dying? I'm going to call the blackberry division of Tmobile tonight and see if they can help, but have any of you ever heard of or had this problem?
Offline  
Old 10-28-2009, 02:38 PM   #2 (permalink)
Knows Where the Search Button Is
 
yanks731's Avatar
 
Join Date: Nov 2006
Location: NJ, USA
Model: 9700
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem is the cell site that you are on. there are components called echo cancellers that are not working right. network issues. just let 611 know where you were when that happened. They can trace the site to the components in the network.
Offline  
Old 10-28-2009, 06:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is that it isn't related to any 1 area, it happens to several different people anywhere I am. I talked to the Tmobile rep and 2 different people couldn't figure it out, so they are sending me a new phone and I'm sending this one back since its still covered under warranty. We'll see, I am still curious to know what is causing this.
Offline  
Old 10-29-2009, 12:52 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this several times when using a wired headset that is beginning to fail. Replacing the headset has fixed it. I doubt you were using one, but on the remote chance you were, I thought I would mention it.
Offline  
Old 11-04-2009, 06:26 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, after talking to 3 different tmobile techs, and even having them call me and talk to me (they admitted they could hear themselves echo back) I got a new replacement phone and am sending the old one back under warranty. Nobody else has ever had this problem? The last tech I talked to seemed to indicate this was a problem with the 8900's. Either way, no more echo and a brand new phone!
Offline  
Old 11-05-2009, 10:56 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem..but for me i figured out it was that my volume was too loud on the handset and the bBerry's Mic would pick up the speaker and create "feedback" in way..and thus creat and echo..try lowering your volume
Offline  
Old 11-05-2009, 12:59 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So change the volume during a call? Or change the default volume?
Offline  
Old 11-06-2009, 06:31 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Either..i have my default set to 100% so when i get the quiet caller..but just change it when someone starts saying it echos..its mostly when you are in a quiet area anyway..just lower it like 4-5 clicks and you should still be able to hear them fine
Offline  
Old 11-07-2009, 04:06 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, the echo's back. I have a brand new phone, have set the volume to 25%, have tried it with UMA on and off, and have used it in several different places and it still echo's when my wife talks to me on her phone. What's left? I give up!
Offline  
Old 11-07-2009, 08:34 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is/are the only things that you have NOT changed when switching phones?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.