BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2009, 10:51 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default when I initiate desktop manager it states..

Please Login to Remove!

that "updated versions are listed below are available for your device" and the list includes eg blackberry 4.6 core applications, API Library, crypto 1 library etc etc. I click update now and then it states "no software updates is required"???? Why does it state updates then no updates? Thoughts?

WOW 56 views and no one knows about this?

Last edited by biggs87 : 11-02-2009 at 12:30 PM.
Offline  
Old 11-02-2009, 12:59 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Location: Sumter
Model: 8330
OS: 5.0.0.230
PIN: you'd like that wouldn't you...
Carrier: Vercrapon(i mean Verizon..)
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

personally I would go to blackberry.com and install the latest version of the DTM that's specified for your phone. It seems as if during the install a component was not correctly installed, eg automatic updates...
__________________
You'd be amazed at what a hard reset can do
Offline  
Old 11-02-2009, 01:02 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have DTM 5.01 installed
Offline  
Old 11-06-2009, 03:06 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
davidandrew's Avatar
 
Join Date: Oct 2009
Location: Where the 101 meets the 405.
Model: 8900
OS: 5.0.0.348
PIN: Ask.
Carrier: At&t
Posts: 222
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS exactly are you running, and what OS is it saying "update available"?

DM can be weird, you might be up to date on your OS according to DM. (This used to happen when I had my 8310 about a year ago.)
Are you running on a PC or mac?
You may already have 4.6 installed core, your Add-Ons and Third Party might be up to date too, if it's a somewhat new phone that is.

Last edited by davidandrew : 11-06-2009 at 03:12 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.