BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2009, 01:01 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default jmIrc and Virca will not connect

Please Login to Remove!

Hello,
Last night I was able to get jmIrc working on my 8900. This morning after installing BES on my machine it no longer connects. I've tried to post all of the links I've tried but due to my not having more than 10 posts the forums system will not allow my, nonetheless none of the resolutions allows jmIrc to work anymore.

"Use socket poll" is not enabled. I tried to enable it but the system hangs at attempting to contact server on port 6667.

Is there a setting on the phone that I need to have enacted or enabled with BES something that I'm missing?

Cheers!

Peter
Offline  
Old 11-09-2009, 02:15 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You've activated on a BES, an IT policy has been sent to your phone, that may disable certain apps or abilities.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 02:21 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
You've activated on a BES, an IT policy has been sent to your phone, that may disable certain apps or abilities.
which would disable the settings for jmIrc? I thought all I needed was port 6667 opened.
Offline  
Old 11-09-2009, 02:27 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

ive no idea.
A BES admin can create a policy to block anything and everything they want.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 05:19 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by petercross View Post
Hello,
Last night I was able to get jmIrc working on my 8900. This morning after installing BES on my machine it no longer connects. I've tried to post all of the links I've tried but due to my not having more than 10 posts the forums system will not allow my, nonetheless none of the resolutions allows jmIrc to work anymore.

"Use socket poll" is not enabled. I tried to enable it but the system hangs at attempting to contact server on port 6667.

Is there a setting on the phone that I need to have enacted or enabled with BES something that I'm missing?

Cheers!

Peter
This is the exact error I am receiving:

*** connecting to irc.freenode.net at port 6667
*** Disconnected from server
Offline  
Old 11-15-2009, 06:12 PM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant get either to connect on my Storm keep getting "general socket error"
__________________
pin: 30630f9c
Offline  
Old 11-20-2009, 08:13 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8900
PIN: ASK
Carrier: T-Mobile UK
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by petercross View Post
This is the exact error I am receiving:

*** connecting to irc.freenode.net at port 6667
*** Disconnected from server
Tick the box use stock poll
Offline  
Old 11-24-2009, 02:32 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: Cosmote
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello petercross.
Did you find any solution? I have exactly the same problem like you.
Offline  
Old 11-26-2009, 07:32 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8900
PIN: ASK
Carrier: T-Mobile UK
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tick the box for stock poll tht worked for me.
Offline  
Old 12-03-2009, 03:17 PM   #10 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djdeadpool View Post
tick the box for stock poll tht worked for me.
Hi, what exactly is "tick the box for stock poll"?
Offline  
Old 02-28-2010, 11:34 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Location: Split, Croatia
Model: 9000
OS: 5.0.0.681
PIN: 256B6370
Carrier: VIPnet
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djdeadpool View Post
tick the box for stock poll tht worked for me.
But You have 8900? On OS 4.X I presume? We'll this issue is only on OS 5.x, because in jmirc You can't choose TCP/IP protocol.
For i.e., in midpSSH was the same problem, but in settings, just select TCP/IP and it works great.

So, on 5.0 OS, jmirc won't work.
Offline  
Old 02-28-2010, 05:02 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Dec 2008
Location: Airport lounges and starbuxxx
Model: 9900
OS: 7.0.0.296
Carrier: Vodafone Business
Posts: 573
Post Thanks: 1
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by FergatROn View Post
Hi, what exactly is "tick the box for stock poll"?

He means there is an option for Socket polling on the client. You may try that.
Freenode was under a major attack lately and broad ranges of IPs have been blocked (z-lined if you're familiar enough with irc, instant disconnect without error message unlike k-lines). Higher ports have been blocked too, even servers taken out of rotation.

Before you blame the client try connecting to a different major network (efnet or something) and see if the same thing happens.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.