BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2009, 07:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9700
OS: 6.0.0.480
PIN: N/A
Carrier: TMobile
Posts: 47
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bricked 8900 that won't take any OS now...

Please Login to Remove!

Thanks in advance for any help you can offer.

Two days ago I turned my phone off at night. When I turned it on yesterday, it continued to get exception errors and BB-message errors. When I went to my messages, they were all gone except 3 messages from when my BB was activated from T-Mobile. If I went back to the home page and then back to the messages it would error.

Then, through the rest of the day it would "get new messages" My new message counter went all the way up to 497 new messages. However, every time I went to my messages it would either error out or show just the 3 messages.

So the next thing I did was rest the phone. I did both a battery pull and a shift alt delete reset. When it came back it again showed a couple of errors. However, my "new messages" were cleared. However, it started "receiving new messages" again.

Next I tried to do a back up and save what may still be there. The DM said that it could not back up any of the databases and errored out. I tried several times with no luck.

Next I tried to load updated 4.6 software on the device. No luck as it could not "communicate with the device"

So I tried loading 5.0.0.348. Which I was tempted to do anyway. It would not load. In fact nothing would communicate with the device. So I decided it was time to bite the bullet and wipe the device and start from scratch. I am on a BES so I wouldn't lose emails or contacts etc. Just a pain.

So I fired up the JL commander and wiped the device. I then got the white screen 507. I removed all the installs of the BB OS from my computer except 4.6.1.315. I deleted the vendor XML file. Fired up the loader and tried to load the OS. It found my device with the correct PIN, got to the options screen, and then to the "Updating your Device" screen. The first status bar goes by, "Uploading RAM image" and there it hangs. It sits there for about 3 minutes and then I get this error "Application loader count not connect to your device. Please ensure that your device is connected securely to your computer and click Retry."

I have retryed. No luck. There is nothing on the BB screen. I have unplugged. it reboots and comes back to the 507 screen. I have tried multiple times but no luck. Any ideas on how to get an OS back on this thing?

Thanks,
Offline  
Old 11-16-2009, 11:28 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9700
OS: 6.0.0.480
PIN: N/A
Carrier: TMobile
Posts: 47
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

So I believe I have solved the problem of loading a new OS. I am new to the mac world, but also run VMWare on it to run my applications that only run in Windows. So while I could plug in the phone and run it, apparently when it goes through the ram upload, the usb connection is interrupted and when it comes back to load the new RAM image, it gets the USB connection confused. I went to work today and tried again on a straight up PC, and it worked just fine.

Moral of the story, even if you run Windows via VMWare, you still cannot load new OS's with a mac. It may have worked if I had loaded up a bootcamp session of windows instead of VMWare. But now that I have got it, I am not trying again.

Thanks for taking the time to read and hopefully this helps someone else out there.

Cheers,
Offline  
Old 11-16-2009, 12:29 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You found one of the problems with the Mac version of DM - no way to load/relaod the OS when the need arises. That has been documented in the Mac Users section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-16-2009, 01:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9700
OS: 6.0.0.480
PIN: N/A
Carrier: TMobile
Posts: 47
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
You found one of the problems with the Mac version of DM - no way to load/relaod the OS when the need arises. That has been documented in the Mac Users section.
I think you misunderstood. I am not using the mac version of DM. I am use the PC version through VMWare. But the problem is how the mac assigns the USB to the version of OS that you are looking at when the blackberry resets.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.