BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2009, 06:09 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8900
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uncaught exception ReadOnly

Please Login to Remove!

Every time I make a change or add to my Contacts on the BB 8900 I get the following error and I need to reboot. Very frustrating!

Uncaught exception:net.rim.device.api.system.ObjectGroupRea dOnlyException

I search for a similar error on the forums, but have not seen one.
Any suggestions?
Offline  
Old 11-19-2009, 07:51 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
davidandrew's Avatar
 
Join Date: Oct 2009
Location: Where the 101 meets the 405.
Model: 8900
OS: 5.0.0.348
PIN: Ask.
Carrier: At&t
Posts: 222
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually there are several.
Easiest way is to update your OS.

What OS are you running?
Offline  
Old 11-19-2009, 09:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8900
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running v4.6.1.168
Offline  
Old 11-20-2009, 02:24 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
davidandrew's Avatar
 
Join Date: Oct 2009
Location: Where the 101 meets the 405.
Model: 8900
OS: 5.0.0.348
PIN: Ask.
Carrier: At&t
Posts: 222
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update your OS and that should fix the problem.

Latest OS: 8900 4.6.1.462/4.6.1.315
http://www.blackberryforums.com/gene...ilanguage.html

Follow the instructions carefully using a PC.

Steps:
1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.
Offline  
Old 11-20-2009, 09:41 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8900
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you know if this is a known issue on .168? Everything else is rock solid, so I don't necessarily want to update the OS if I don't have to.
Thanks
Offline  
Old 11-20-2009, 02:55 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
davidandrew's Avatar
 
Join Date: Oct 2009
Location: Where the 101 meets the 405.
Model: 8900
OS: 5.0.0.348
PIN: Ask.
Carrier: At&t
Posts: 222
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as I can tell, the earlier OS's have this problem, the only other way I'd assume to get rid of the problem is to wipe/reload the program. But this being a core problem, I don't know if there is any quick fix.
If you want try wiping out all your contacts and reloading them and see if that fixes it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.