BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2009, 08:35 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9650
OS: 810
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Viigo problem

Please Login to Remove!

Hi All,

Has anyone had any problems with viigo on 5.0.0.348? It wont load up. I've tried deleting it mutiple times and reinstalling it to no avail.

Any ideas or suggestions?

Note: All other Apps work on the new OS and yes i have a data plan.
Offline  
Old 11-26-2009, 10:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default You're not alone

I had the same issue after loading OS 5. The reviews on app world say that we are not alone and that Viigo isn't working on 5.0
Offline  
Old 11-27-2009, 07:27 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9650
OS: 810
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sg60611 View Post
I had the same issue after loading OS 5. The reviews on app world say that we are not alone and that Viigo isn't working on 5.0
Thanks so much. I read someone on the forum said it worked but it must have been a typo. No one else has been able to make it work. I've written the support centre in hopes they will do an upgrade for us running 5.0.
Offline  
Old 11-27-2009, 08:11 AM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Which Viigo? I am running Viigo lite
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-27-2009, 08:19 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9650
OS: 810
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Which Viigo? I am running Viigo lite
viigo 3.1.486 on BB OS 5.0.0.348
Offline  
Old 11-27-2009, 08:46 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
davidandrew's Avatar
 
Join Date: Oct 2009
Location: Where the 101 meets the 405.
Model: 8900
OS: 5.0.0.348
PIN: Ask.
Carrier: At&t
Posts: 222
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm going to stick with it's currently not running with the 5.0 Os.
Offline  
Old 11-28-2009, 11:33 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Incidently, after the app stopped working I downloaded the Associated Press app from app world and like it much better. The entire article is right there and its very easy to email a link to someone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.