BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2009, 10:21 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry uncaught exception net_rim_bb_messaging_app

Please Login to Remove!

I start to get the above error all of suddent and not sure why!!! I can see that both of emails boxes are gone from the menu except the messaging button and i still can see emails and receive but everytime i click on email the device freeze!!!!

I first installed DM software for MAC which didnt work as i kept seeing the welcome page only! no further pages shows and device say its connected as i can see my media card files(videos, pictures etc)

So I had to use my Windows vista laptop to install DM and i start to get failed to connect to the device error. I can see my pin number on screen on DM software and whenever i try to click backup i get backup error message too,

I am not sure what exactly i should do!!!!
Offline  
Old 12-25-2009, 10:45 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,036
Post Thanks: 29
Thanked 547 Times in 531 Posts
Default

Wirelessly posted (8820)

Do you have an earlier backup?

Here's what I'm thinking ... Unless someone has a better idea, I'd try doing a security wipe to clear all user data. Perhaps a databases (messages?) is corrupted.

After the security wipe, restore the device from your backup file, assuming you will now be able to connect and use DM.
__________________
- Ira
Offline  
Old 12-25-2009, 11:53 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Location: Vermont
Model: 9000
OS: 4.6.0.304
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

I tried the BB DM, just to try it & see if it was better than Missing by Mark/Space. The DM just wasn't for me, I was too pampered by Missing Sync. I relied on it for my Palm Treo for just over 18 months, then I switch to the BB Bold. It works for me so I won't be switching to any other DM's.
I do believe there is a 15 day trial, the price isn't bad.

Last edited by Caledan : 12-25-2009 at 11:58 AM.
Offline  
Old 12-25-2009, 05:42 PM   #4 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i do have very old backup and thats the problem, i didnt backup regularly since i got my new macbook.

i hope there is someone know why i cant connect to desktop manager software on mac or pc
i start to think that cable isn't working
Offline  
Old 12-25-2009, 05:49 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,036
Post Thanks: 29
Thanked 547 Times in 531 Posts
Default

Wirelessly posted (8820)

You could try a different cable. That's a possibility. I was wondering if you problem connecting could be related to the problems with the blackberry.

Have you don't a hard reset and then tried to connect before doing anything else?
__________________
- Ira
Offline  
Old 12-25-2009, 05:54 PM   #6 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hard reset? you mean switch it off and take out battery along with sim card?
done that so many times, my gut feeling is cable problem, but who knows
Offline  
Old 12-25-2009, 05:57 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,036
Post Thanks: 29
Thanked 547 Times in 531 Posts
Default

Wirelessly posted (8820)

The hard reset is done with the power on. If you have been turning the blackberry off, leave it on and remove the battery and wait a good 30 seconds or more. See what happens.
__________________
- Ira
Offline  
Old 12-25-2009, 06:06 PM   #8 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

done that many times, still same
i really hope there is someone with answer, but i will get new cable tomorrow
Offline  
Old 01-09-2010, 03:48 AM   #9 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default uncaughtexception:net.rim.device.api.system.Object GroupReadOnlyException

Hi
I need some help please and your problem seems similar. This messgae is stucjk on my screen and I don't know how to clear it - any suggestyions please?
Offline  
Old 01-09-2010, 03:52 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,036
Post Thanks: 29
Thanked 547 Times in 531 Posts
Default

Quote:
Originally Posted by tim.morris9 View Post
Hi
I need some help please and your problem seems similar. This messgae is stucjk on my screen and I don't know how to clear it - any suggestyions please?
The message is stuck on your screen? Do you mean the blackberry is unresponsive, frozen, locked up? If not, what do you mean?

First thing to try, almost always, is a hard reset. With the blackberry turned on, remove the battery for 30 seconds or more. Do that and see if it fixes the problem.
__________________
- Ira
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.