BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2010, 03:13 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!

Please Login to Remove!

I have a bb 8900. Its been working fine for the year or so until recently... The mobile internet and the wifi both crapped out on me. They will both find the network, but will keep saying "unable to connect". I took the phone to a local phone dealer and he somehow managed to get my wifi working, but my mobile data keeps saying (when my wifi is disabled) "this is a wifi service...etc". I tried to change the browser from hotspot, but there is no other option. I re-entered the APN settings and attempted to register it via the advanced options > host router menus, and nothing is happening. Any help would be reaally appreciated, i miss my bbm
Offline  
Old 01-20-2010, 06:40 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

resend your service books from BIS
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.