BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2010, 02:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Replacement 8900 won't upgrade to 5.0

Please Login to Remove!

Just got my warranty replacement 8900 from Tmo cause the 8900 i have now is acting up and has trackball issues (the replacement they sent me has a sticky trackball btw

1. I connected to my Win7 Pro 64 bit PC to do the upgrade to 5.0 (1st without sim card, then with sim card from another line without bb data plan)
2. Ran DM to update s/w, selected os 5.0 from the list, then it takes me to a screen where I'm supposed to select apps (i dont want to add apps, just upgrade) but next is grayed out, i can only do main menu or back. If I add an app, all it will let me do is add an application, not upgrade the os.
3. Of course I deleted vendor.xml from \common files\res...\apploader
4. Ran loader.exe manually and got the same thing.
5. Connected my existing phone running os 5.0.0.411, and got to the next screen where you select which apps on the phone you want to keep.

So the only thing I can think of is to put the original sim with the bb data plan on it in the phone? But this doesn't make alot of sense to me. Your thoughts/comments/experiences/suggestions are appreciated.
Offline  
Old 02-06-2010, 04:03 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

make sure you installed DM w/o the option to automatically check for updates!!!

if thats the case, delete vender.xml. if that doesnt work wipe the device.
__________________
--- Siggie ---
Offline  
Old 02-07-2010, 02:37 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I reinstalled DM 5.0 without the auto update feature checked, no luck.

After swapping the SIM from the original phone, I was able to update. Does this make sense to any of you out there?
Offline  
Old 02-07-2010, 03:00 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

i have heard that you need a data plan to install os 5, but i didnt know if / how this could be true / enforced.

possibly that could be it?
__________________
--- Siggie ---
Offline  
Old 02-08-2010, 04:37 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hmmmm seems that way to me. The sim I had in it was from a phone w/ no data. Anyone else had this happen?
Offline  
Old 02-08-2010, 06:43 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

try with a sim that does have data.
__________________
--- Siggie ---
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.