BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2010, 02:52 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default UMA issue on 8900 os 5.0.0.411

Please Login to Remove!

I have UMA on my 8900 and use it extensively to save $. My phone also serves as my alarm clock meaning when I get a phone call/txt/important email I fully wake up
Some mornings I will have nothing on my phone except email. I will then go about my day, and until I make a phone call, which fails, realize that the UMA broke, turn off/on the wifi radio, and phone calls start working. This is a small disaster for me because my business depends on incoming calls. When the UMA breaks, it stops the phone from getting incoming calls (the UMA indicator is on the whole time btw)

While I'm sleeping the UMA breaks and the phone stops gettings calls, sms, bbm, etc. But it will usually get e-mail. I have att uverse with pretty fast speed so bandwidth doesn't seem to be the issue here. I do have a linksys wrt54gs with latest firmware (connected to uverse router through Ethernet) acting as a separate access point. That is obviously suspect but I'm not totally convinced. If the UMA stops working right, the EDGE should take over and allow communication but thats not happening in my case.

Any thoughts on why my UMA likes to break in the middle of the night 2-3x/month?
Offline  
Old 02-06-2010, 04:06 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

i get sora similar issues w/ my 8900 on Tmo. i think it has to do with the new .411 OS. it isint super stable or bug-free

the solution is a reboot (because just turning the radio off then on again doesnt always work for me) OR, make a scheduled call throughout the day (to goog 411, you mother, your voicemail... your best friend.. just somebody that will help you verify that UMA is infact working)

or possibly a downgrade to 4.6 os which is *supposed* to be more stable
__________________
--- Siggie ---
Offline  
Old 02-07-2010, 01:22 PM   #3 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had UMA working perfectly with 5.0.0.348... I skipped 411, and when straight to 468 when it leaked. UMA is still working beautifully with 468 -- never drops, connects quickly, and the sound quality if perfect. Highly recommended. May be a beta, but from all that I've experience and read, it seems to have addressed the issues people have experienced with 411.

EDIT: sorry all -- should have said 461 -- no such animal as 468 yet (that I've seen)...
__________________
Jon
Be water my friend...
www.stronggroup.com

Last edited by vinmontRD : 02-07-2010 at 01:28 PM. Reason: wrong OS - meant 461, typed 468
Offline  
Old 02-07-2010, 01:23 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

.468?!?! what the hell.. is that leaked?! i am on .461 right now.

can you drop me an upgrade link?
__________________
--- Siggie ---
Offline  
Old 02-07-2010, 01:27 PM   #5 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by somerandomguy View Post
.468?!?! what the hell.. is that leaked?! i am on .461 right now.

can you drop me an upgrade link?
Sorry -- my bad! Not enough sleep (was with friends watching UFC - up til 2am). You're right - 461.... sorry!
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 02-07-2010, 11:35 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

its cool man.
__________________
--- Siggie ---
Offline  
Old 02-08-2010, 04:39 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Poor Nate I thought he had him choked...
Is there a technical doc describing in depth how UMA works?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.