BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2010, 11:34 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Micro SD 8 GB memeory card

Please Login to Remove!

Have tried to insert card. Phone says "A media card is not presently inserted in the device.
Have formatted in another Javelin, which it works in just fine, but put it back into my phone and won't work.
Have looked at software version, and mine was newer than the phone it worked on, but no other difference.
Is there anything else I can try? It came with a 1GB card that works fine if I swap back, but 1GB isn't large enough.
Offline  
Old 02-09-2010, 02:06 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

i believe that any 4.6 OS or greater can recognize up to 32 GB for the SD card.

it could possibly be a bad card....

I have had a similar issues, where a SD card was labeled as 8GB but under 3 different computers (and 4 different OS's) and an 8320 and an 8900 it showed up as a 2 gb card.


i just assumed that the card was mislabeled (or couterfit/fake/purposefully relabeled...etc)
__________________
--- Siggie ---
Offline  
Old 02-09-2010, 04:08 PM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, but tried another 8GB card that was working in another Javelin, in mine and that didn't work either??
I am assuming there is something within the phone that is preventing it from reading the 8GB card. Suppose i could try something smaller?
Offline  
Old 02-09-2010, 05:51 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

so you know for sure that the 8 gb card was working in the other 8900?

what build of OS did it have?
__________________
--- Siggie ---
Offline  
Old 02-10-2010, 06:55 AM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

V 4.6 same as mine.
Offline  
Old 02-10-2010, 10:47 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Wirelessly posted

That is soooo weird. I have no idea why the full 8 gb works in 1 phone but not the other.
__________________
--- Siggie ---
Offline  
Old 02-10-2010, 11:35 AM   #7 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i think i'm having the same issue

up until a few days ago my 8GB SD card worked just fine in my curve 8310 and now it won't recognize it and when it does recognize it it says it cannot format it. totally not happy about this.
I put in an older 4GB SD card and that one is working but non of the stuff that is on my 8GB was restored???? what am I doing wrong? Do I need to bite the bullet and get a new phone or is it cheaper and easier to try fix this problem???
thanks.
Offline  
Old 02-10-2010, 11:41 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

to be honest, i have no idea!

this is a problem that ive never really had ( i jsut put a 4gb card in and have never had to really switch a card out...)

but my advice, curvedconfused, is to start a new thread...

the more people that see this issue the more likely you'll get somebody that knows ow to fix this.

sorry i cant help
__________________
--- Siggie ---
Offline  
Old 02-11-2010, 06:54 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: O2
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds link a problem with the handset, try a 6GB card and see if that works, if not the definitely the phone.
Offline  
Old 02-11-2010, 10:59 AM   #10 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Wirelessly posted

But that is a little concerning; a friend of mine recently brought me an 8gb card that his 8310 only say as 2 gb... Even though his os was greater that 4.3, his phone only saw 3 gb. Same with my phone and all the other computers we tried it in. It soundslike the card is the screwed up part, but still; I'd really like to know for sure that my device is fine.
__________________
--- Siggie ---
Offline  
Old 06-20-2010, 02:51 PM   #11 (permalink)
New Member
 
Join Date: Aug 2008
Location: 33038, FL
Model: 8900
OS: 5.0.0.411
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think the 8310 is not able to handle HCSD. I too am having the same problem with my Javelin though. I have a 1GB which works fine but the handset will not recognize the 4GB I have purchased. Hope somebody can help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.