BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2010, 01:23 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default No keyboard lock with new OS 5.0.0.461?

Please Login to Remove!

Hi, just installed OS 5-0-0-760 / 5-0-0-461 and everything seems to work except the keyboard lock hotkey on the top left corner of the phone...any ideas? That particular key assignment is not present in Options or Screen/Keyboard submenus...

Thanks
__________________
iPhone & BB User
Offline  
Old 02-11-2010, 02:23 PM   #2 (permalink)
rmk
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you set a password on the device it should start working again.

Not ideal, I know. I have a password on mine for security reasons but I know people prefer not to do that. Either way, should resolve the problem.
Offline  
Old 02-11-2010, 02:52 PM   #3 (permalink)
Knows Where the Search Button Is
 
thecelt1974's Avatar
 
Join Date: Sep 2007
Location: Chicago
Model: 8900
OS: Willyboy
PIN: N/A
Carrier: TMO
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is a bug in the build.

rmk is correct, if you set a password, the should button or a preset hot key will work.

hope they fix it in the next build as I hate having to key in a password.
Offline  
Old 02-12-2010, 02:37 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Thanks, I guess I shouldn't always assume that each OS upgrade is an improvement!
__________________
iPhone & BB User
Offline  
Old 02-26-2010, 10:12 AM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: 8900
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=rmk;1563763]If you set a password on the device it should start working again.
it is right but a little complecated. hope BB can repaire the bug.
Offline  
Old 02-26-2010, 03:35 PM   #6 (permalink)
Thumbs Must Hurt
 
Grnfinger's Avatar
 
Join Date: Dec 2009
Location: Ontario Canada
Model: 8900
OS: 5.0.0.592
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

press and hold the "A" button it will put the phone in standby mode, prevents pocket dialing and no password
__________________
2x 8900's and 1 (r.i.p.) Storm on the Rogers Wireless network *** Looking to buy a Storm ***
Offline  
Old 02-26-2010, 09:58 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
BuzzBuzz's Avatar
 
Join Date: Sep 2008
Location: ATL
Model: 9700
OS: 6.0.0.380
PIN: 22B5B76D
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Curve 8310)

Mine is working w/out a pword
__________________
8110 -> 8310 -> 8900 -> 8520 -> 9700 -> 9800 -> back to 9700
Offline  
Old 03-01-2010, 10:46 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Location: colorado
Model: 8900
PIN: N/A
Carrier: t-mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem, just upgraded to 5.0.0.509 and it solved it.
Offline  
Old 04-27-2010, 01:47 PM   #9 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may press the "A" key (or SHIFT + "A").
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.