BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2010, 10:47 PM   #41 (permalink)
Thumbs Must Hurt
 
mlxjaded's Avatar
 
Join Date: Apr 2008
Model: 9800
OS: 6
PIN: PM
Carrier: AT&T
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by mlxjaded View Post
Hey guys.
My sister did this on her 8900 a few days ago and just realized that some apps like Memo-pad and Brickbreaker are missing. I told her that they should be on the Application List on DM but they aren't there. Any adivse?
Still looking for answers.
__________________

Out on your own.
Cold and alone again.
Can this be what you really wanted, baby?
Offline  
Old 04-07-2010, 10:54 PM   #42 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Plug the device back in and run Application Loader in Desktop Manager. Run through the list of apps on the device. Memo pad IS there and just needs to have the application checked in the list.

Brickbreaker was missing in some versions of 5.0 on the Javelin, however, it's there in the .509 version I have installed on my PC. However Memo pad has always been there.

Last edited by John Clark : 04-07-2010 at 10:56 PM.
Offline  
Old 05-12-2010, 09:07 AM   #43 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: Student
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

guys i have a big problem. i've downloaded this software deleted vendor both in the folder and by using run but i cant update it... it just doesnt mention o.s update at all (when i am using loader.exe). And when i try to update software it over desktop menager it says that i need to have some subscription... Please help i dont know what to do.
Offline  
Old 05-13-2010, 06:55 AM   #44 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: Student
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

guys i have a big problem. i've downloaded this software deleted vendor both in the folder and by using run but i cant update it... it just doesnt mention o.s update at all (when i am using loader.exe). And when i try to update software it over desktop menager it says that i need to have some subscription... Please help i dont know what to do.
Offline  
Old 05-13-2010, 10:09 AM   #45 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Do you have a BlackBerry data plan on your account? You need a data plan to update to OS 5.0.
Offline  
Old 05-13-2010, 12:29 PM   #46 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: Warid Telecom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Loader can not seem to find the new OS that i have downloaded.
It is only showing me the party applications that i have on my BB.
can any one please help ??
I have downloaded the file from the address mentioned above:
file name: 8900M_PBr5.0.0_rel860_PL5.2.0.47_A5.0.0.509_Wind_H ellas
before installing this, a folder named 'Shared' was not there at the location:
C:\Program Files\Common Files\Research In Motion\AppLoader
so, that does mean that something had happened when i have installed the above file.
but after removing the vendor.xml (even by del /s vendor.xml), it can not seem to find the new OS (5.0)

somebody, please help !!
Offline  
Old 05-13-2010, 04:08 PM   #47 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

connect the phone to computer
run DM 5.0.1 press application loader then press update software, u will see a list of all the updates as it shows OS 5.0
STOP HERE, dont select anything, just keep DM open

go to C:/ common files / research in motion / apploader
open apploader.exe
press next, and see if it detects it OS 5.0

this worked for me, it was probably some glitch in the system

if it still doesnt detect, KEEP BOTH those windows open
download shrink-a-os (google it), disconnect the phone, reconnect the phone, and run apploader from shrink-a-os and press next
you will have a total of 3 windows open by now (DM, apploader from common files, and apploader from shrink-a-os
see if it detects OS 5.0, if u see OS 5.0 ready to load with all those check boxes u did it right.

Last edited by f1ipster : 05-13-2010 at 04:22 PM.
Offline  
Old 05-16-2010, 07:30 AM   #48 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Contact your mobile carrier to have the account set up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.