BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   OS: 8900 5.0.0.860/5.0.0.509 (Multilanguage) (http://www.blackberryforums.com/general-8900-series-discussion-javelin/221101-os-8900-5-0-0-860-5-0-0-509-multilanguage.html)

Raptor464 03-03-2010 01:24 PM

OS: 8900 5.0.0.860/5.0.0.509 (Multilanguage)
 
BlackBerry Handheld Software v5.0.0.860 (Multilanguage)

Package Version: 5.0.0.860
Consisting of:

* Applications: 5.0.0.509
* Software Platform: 5.2.0.47
* File name: 8900M_PBr5.0.0_rel860_PL5.2.0.47_A5.0.0.509_Wind_H ellas.exe
* File size: 127.84MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software: https://www.blackberry.com/Downloads...2B6049B8D9A202


Instructions to install on ANY 8900 from ANY CARRIER.

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS version: http://www.blackberryforums.com/gene...ilanguage.html

JSanders 03-03-2010 02:16 PM

*thread stuck to top**

thanks!

micutu 03-03-2010 02:42 PM

I have this version from before, as a 'leaked' OS from the "Beta You Than Me" thread. Are there any changes, in other words, does it worth it to install this version instead? Sorry for my incompetence, I just want to know if there are some changes between this version and the 'leaked' one. Thanks

NJBlackBerry 03-03-2010 02:43 PM

No changes - perhaps some different languages supported, but the code is the same.

micutu 03-03-2010 05:41 PM

okay, thanks a lot! No need for the languages... I use English and have been since I got my first phone. (Options in romanian i don't even understand :) ) (pretty funny when someone needs your help on their pc and you can't find any options because the OS is in Romanian :))))

smith27 03-04-2010 09:56 AM

hey, thanks for this!!

gcobb 03-04-2010 11:45 AM

My luck!
Sorry, the file is temporarily unavailable, please try again later or contact the webmaster.

kingston73 03-04-2010 12:45 PM

Does this version require a password when using the lock key at the top? I have an older version, I think mine's 411, whatever that last version was that you could just hit the lock button without needing any passcode. Unless they fix that, I'm not upgrading.

hokie123 03-04-2010 03:16 PM

Wirelessly posted (8310)

Quote:

Originally Posted by kingston73
Does this version require a password when using the lock key at the top? I have an older version, I think mine's 411, whatever that last version was that you could just hit the lock button without needing any passcode. Unless they fix that, I'm not upgrading.

No password needed for keylock in this version (even if you DO have a password set, which I don't like about this version).

za_bb 03-05-2010 12:23 AM

The standby (mute) button isn't working in this build. Mute works fine in calls, but can't invoke standby by pressing the mute button when not in a call. (This was working for me on 5.0.0.760/5.0.0.461).

coastieboy00 03-05-2010 12:23 AM

Works like a charm on mine. Much faster. Only issues I see so far are the K key doesn't lock the keyboard anymore and the locked device doesn't go to the standby screen with the owner information like past versions. Also, MyFaves isn't working but that's not a major loss.

VerizonRules 03-05-2010 04:40 AM

Hey how you doing?Thanks for sharing

mimahitna 03-05-2010 08:34 AM

Hi friends,
for me berryweather doesn't work !
Greetings from Serbia !
MS

jimmy_gio 03-06-2010 09:37 AM

Quote:

Originally Posted by za_bb (Post 1575078)
The standby (mute) button isn't working in this build. Mute works fine in calls, but can't invoke standby by pressing the mute button when not in a call. (This was working for me on 5.0.0.760/5.0.0.461).

I am experiencing the same issue. On the previous version, the Lock button was not working, but standby was. On this version, the standby does not work, and keypad lock does.

coastieboy00 03-06-2010 10:08 PM

Still too buggy for me. No Visual VoiceMail working, mute button not working, my faves broken. I'll just keep waiting. Back to 4.6 I go.

JKoder 03-09-2010 07:22 AM

Cannot get it to install
 
hello. This is NOT my first instalation of 5.0.x OS on my blackberry. But after download, install and deleted vendor.xml file i wont install on my blackberry.
It says something about yahoo messenger ... but nothing that a new OS might be available.

Does anyone have any ideea why this is happening ?
Thank you !

Raptor464 03-09-2010 08:01 AM

Quote:

Originally Posted by JKoder (Post 1576654)
hello. This is NOT my first instalation of 5.0.x OS on my blackberry. But after download, install and deleted vendor.xml file i wont install on my blackberry.
It says something about yahoo messenger ... but nothing that a new OS might be available.

Does anyone have any ideea why this is happening ?
Thank you !

Try this:

Go to Start > Run and type cmd <press enter>
Type C: \ <press enter>
Type del /s vendor.xml <press enter>
Then run Loader.exe

Let me know if this works for you.

If not then try:

Go to Start > Run and type cmd <press enter>
Type cd c:\ <press enter>
Type del /s vendor.xml <press enter>

Then run loader.exe

JKoder 03-09-2010 08:05 AM

Quote:

Originally Posted by Raptor464 (Post 1576670)
Try this:

Go to Start > Run and type cmd <press enter>
Type C: \ <press enter>
Type del /s vendor.xml <press enter>
Then run Loader.exe

Let me know if this works for you.

If not then try:

Go to Start > Run and type cmd <press enter>
Type cd c:\ <press enter>
Type del /s vendor.xml <press enter>

Then run loader.exe

Do you sugest there might be another vendor.xml file ?
on some other forums they suggest to disconect fom internet ( not sure if to disconet the bb from internet or my pc )
i will try your hint when i get home

Raptor464 03-09-2010 08:09 AM

Quote:

Originally Posted by JKoder (Post 1576673)
Do you sugest there might be another vendor.xml file ?
on some other forums they suggest to disconect fom internet ( not sure if to disconet the bb from internet or my pc )
i will try your hint when i get home

Sometimes there is a hidden vendor.xml file. This process will remove any vendor.xml file located on the drive.

linedead 03-11-2010 09:48 AM

Hi,
I have a BB 8900 by Vodafone Spain with 4.6.1168 version
When i try to install the new software version, the InstallShield Wizard say me:
"The wizard was interrupted before completing the installation"
I canīt finish the installation... What the problem?
Thanks


All times are GMT -5. The time now is 09:12 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.