BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2010, 02:24 PM   #1 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default OS: 8900 5.0.0.860/5.0.0.509 (Multilanguage)

Please Login to Remove!

BlackBerry Handheld Software v5.0.0.860 (Multilanguage)

Package Version: 5.0.0.860
Consisting of:

* Applications: 5.0.0.509
* Software Platform: 5.2.0.47
* File name: 8900M_PBr5.0.0_rel860_PL5.2.0.47_A5.0.0.509_Wind_H ellas.exe
* File size: 127.84MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software: https://www.blackberry.com/Downloads...2B6049B8D9A202


Instructions to install on ANY 8900 from ANY CARRIER.

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS version: http://www.blackberryforums.com/gene...ilanguage.html
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464

Last edited by John Clark : 04-05-2010 at 07:47 PM.
Offline  
Old 03-03-2010, 03:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

*thread stuck to top**

thanks!

Last edited by JSanders : 03-15-2010 at 08:27 AM.
Offline  
Old 03-03-2010, 03:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: Romania
Model: 8900
OS: OS v5.xx
PIN: 25894c18
Carrier: Orange
Posts: 44
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have this version from before, as a 'leaked' OS from the "Beta You Than Me" thread. Are there any changes, in other words, does it worth it to install this version instead? Sorry for my incompetence, I just want to know if there are some changes between this version and the 'leaked' one. Thanks
Offline  
Old 03-03-2010, 03:43 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No changes - perhaps some different languages supported, but the code is the same.
Offline  
Old 03-03-2010, 06:41 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: Romania
Model: 8900
OS: OS v5.xx
PIN: 25894c18
Carrier: Orange
Posts: 44
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

okay, thanks a lot! No need for the languages... I use English and have been since I got my first phone. (Options in romanian i don't even understand ) (pretty funny when someone needs your help on their pc and you can't find any options because the OS is in Romanian )))
Offline  
Old 03-04-2010, 10:56 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: O2
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey, thanks for this!!
Offline  
Old 03-04-2010, 12:45 PM   #7 (permalink)
New Member
 
gcobb's Avatar
 
Join Date: Mar 2010
Location: Southaven, MS
Model: 8900
OS: XP
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My luck!
Sorry, the file is temporarily unavailable, please try again later or contact the webmaster.
Offline  
Old 03-04-2010, 01:45 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this version require a password when using the lock key at the top? I have an older version, I think mine's 411, whatever that last version was that you could just hit the lock button without needing any passcode. Unless they fix that, I'm not upgrading.
Offline  
Old 03-04-2010, 04:16 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310)

Quote:
Originally Posted by kingston73
Does this version require a password when using the lock key at the top? I have an older version, I think mine's 411, whatever that last version was that you could just hit the lock button without needing any passcode. Unless they fix that, I'm not upgrading.
No password needed for keylock in this version (even if you DO have a password set, which I don't like about this version).
Offline  
Old 03-05-2010, 01:23 AM   #10 (permalink)
New Member
 
Join Date: Sep 2006
Location: Seattle, WA
Model: 8900
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The standby (mute) button isn't working in this build. Mute works fine in calls, but can't invoke standby by pressing the mute button when not in a call. (This was working for me on 5.0.0.760/5.0.0.461).

Last edited by za_bb : 03-05-2010 at 01:29 AM.
Offline  
Old 03-05-2010, 01:23 AM   #11 (permalink)
Thumbs Must Hurt
 
coastieboy00's Avatar
 
Join Date: Oct 2005
Location: The Place Where Dreams Come True
Model: 8900
PIN: 24AE9FC0
Carrier: T-Mobile USA
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works like a charm on mine. Much faster. Only issues I see so far are the K key doesn't lock the keyboard anymore and the locked device doesn't go to the standby screen with the owner information like past versions. Also, MyFaves isn't working but that's not a major loss.
__________________
Working at the place Where Dreams Come True and my BlackBerry Addiction is made stronger.
BlackBerry Curve 8900 with T-Mobile, PIN: 24AE9FC0
Offline  
Old 03-05-2010, 05:40 AM   #12 (permalink)
No longer Registered.
 
Join Date: Feb 2010
Location: Colorado
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey how you doing?Thanks for sharing
Offline  
Old 03-05-2010, 09:34 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Vladicin Han-Serbia
Model: 9000
PIN: N/A
Carrier: mts
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi friends,
for me berryweather doesn't work !
Greetings from Serbia !
MS
Offline  
Old 03-06-2010, 10:37 AM   #14 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Rogers Wireless.
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by za_bb View Post
The standby (mute) button isn't working in this build. Mute works fine in calls, but can't invoke standby by pressing the mute button when not in a call. (This was working for me on 5.0.0.760/5.0.0.461).
I am experiencing the same issue. On the previous version, the Lock button was not working, but standby was. On this version, the standby does not work, and keypad lock does.
Offline  
Old 03-06-2010, 11:08 PM   #15 (permalink)
Thumbs Must Hurt
 
coastieboy00's Avatar
 
Join Date: Oct 2005
Location: The Place Where Dreams Come True
Model: 8900
PIN: 24AE9FC0
Carrier: T-Mobile USA
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still too buggy for me. No Visual VoiceMail working, mute button not working, my faves broken. I'll just keep waiting. Back to 4.6 I go.
__________________
Working at the place Where Dreams Come True and my BlackBerry Addiction is made stronger.
BlackBerry Curve 8900 with T-Mobile, PIN: 24AE9FC0
Offline  
Old 03-09-2010, 08:22 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Location: Timisoara
Model: 8900
OS: 4.6.1.168
PIN: N/A
Carrier: Orange Romania
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Cannot get it to install

hello. This is NOT my first instalation of 5.0.x OS on my blackberry. But after download, install and deleted vendor.xml file i wont install on my blackberry.
It says something about yahoo messenger ... but nothing that a new OS might be available.

Does anyone have any ideea why this is happening ?
Thank you !
Offline  
Old 03-09-2010, 09:01 AM   #17 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by JKoder View Post
hello. This is NOT my first instalation of 5.0.x OS on my blackberry. But after download, install and deleted vendor.xml file i wont install on my blackberry.
It says something about yahoo messenger ... but nothing that a new OS might be available.

Does anyone have any ideea why this is happening ?
Thank you !
Try this:

Go to Start > Run and type cmd <press enter>
Type C: \ <press enter>
Type del /s vendor.xml <press enter>
Then run Loader.exe

Let me know if this works for you.

If not then try:

Go to Start > Run and type cmd <press enter>
Type cd c:\ <press enter>
Type del /s vendor.xml <press enter>

Then run loader.exe
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 03-09-2010, 09:05 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Location: Timisoara
Model: 8900
OS: 4.6.1.168
PIN: N/A
Carrier: Orange Romania
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raptor464 View Post
Try this:

Go to Start > Run and type cmd <press enter>
Type C: \ <press enter>
Type del /s vendor.xml <press enter>
Then run Loader.exe

Let me know if this works for you.

If not then try:

Go to Start > Run and type cmd <press enter>
Type cd c:\ <press enter>
Type del /s vendor.xml <press enter>

Then run loader.exe
Do you sugest there might be another vendor.xml file ?
on some other forums they suggest to disconect fom internet ( not sure if to disconet the bb from internet or my pc )
i will try your hint when i get home
Offline  
Old 03-09-2010, 09:09 AM   #19 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by JKoder View Post
Do you sugest there might be another vendor.xml file ?
on some other forums they suggest to disconect fom internet ( not sure if to disconet the bb from internet or my pc )
i will try your hint when i get home
Sometimes there is a hidden vendor.xml file. This process will remove any vendor.xml file located on the drive.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 03-11-2010, 10:48 AM   #20 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I have a BB 8900 by Vodafone Spain with 4.6.1168 version
When i try to install the new software version, the InstallShield Wizard say me:
"The wizard was interrupted before completing the installation"
I can´t finish the installation... What the problem?
Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.