BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2010, 05:32 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My new 8900 wont conect to my wifi now

Please Login to Remove!

Hi i had just set up my new blackberry 8900 to my router via wifi and for some reason it wont let me browse the net, yet its showing that my mobile is conected to my router.

any ideas for a newbie?
Offline  
Old 03-23-2010, 05:58 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

What color is the wifi symbol?
Offline  
Old 03-23-2010, 06:02 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Grey, also i have tried the battery pull and still not worked, how do i restore phone back to factory defaults?

the starnge thing is it worked first time i set up wifi
Offline  
Old 03-23-2010, 02:16 PM   #4 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's usually the router, not the phone. Unplug/replug the router, leave the phone on.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 03-27-2010, 12:34 PM   #5 (permalink)
Thumbs Must Hurt
 
Pastycat's Avatar
 
Join Date: Jul 2008
Location: Cornwall, England
Model: 8900
OS: 5.0.0.610
PIN: N/A
Carrier: Orange UK
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check that you dont have a Pairing button to press, our one (orange livebox) you need to poke the pairing button the first time you connect to it with any device, then its fine,
Offline  
Old 03-27-2010, 07:35 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

are you getting an IP via DHCP or static?

can you post information about the wifi connection?
__________________
--- Siggie ---
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.