BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2010, 08:29 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: bold
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No internet connection

Please Login to Remove!

Hello,

i had several problems with my phone this evening.
To start with: i couldnt log into msn, as response, did a hard reset on my phone, which didnt help. Short after i got the error: Radio off, a problem which apearently is solved somehow, cause i dont get that error anymore, allthough, while my radio was off, i couldnt log into msn, but sometimes (rarely) i could log in to the webbrowser...

Now i mostly get the error (on msn) cant find server.
On web i get the message that there is a lack of coverage...

I doubt the last thing since before it was complaining about the radio... Which now doesnt seem to be a problem...

So.. How can i solve this problem? I kinda need my msn for my work tomorrow (yea, believe it or not).
Could it be a temporary problem or is it maybe a software problem?

- I did a hard and soft reset on the phone
- I took the simcard out and blown everything through
- I did mess around with my settings but, when i figured that didnt help, i put them back just like they were before.
- My service status sometimes says the Blackberry Internet Service is connected, and sometimes it says it isnt connected.
- I still see the arrows which make me assume there is some connection (downloading or uploading) going on.
- The dbm is -90.

I live in holland and have a KPN connection with a BB internet connection...

I hope someone can help me further... *kinda desperated*

Thanks
Offline  
Old 03-25-2010, 08:54 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

If you've done a hard reset, mobile network is enabled, and the device is showing no service and you are sure you are in a location where there is service, then a possibility is the radio has failed. Have you called your service provider to confirm there is not a service issue in your area?
__________________
- Ira

Last edited by aiharkness : 03-25-2010 at 08:55 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.