BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2010, 10:56 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS problem

Please Login to Remove!

Hello,

So after I upgraded to the latest OS, I noticed a bug. When I receive certain amount of messages from a specific person the message will not open. It shows as a new message received but when I try to go into that persons thread it wont let me open it. Ive tried to highlighted and go thru menu open, clicked on it, and it still wont open. I think when the thread gets too long it locks for that person. Any ideas on this. The only ways I can fix it is to erase the entire thread.
Offline  
Old 04-05-2010, 06:36 AM   #2 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8900
PIN: 24AE98A0
Carrier: Tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the same problem, think it's just a bug.
Offline  
Old 04-06-2010, 02:06 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9780
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem also. I've learned there a few ways to clear it. The easiest is to delete the SMS thread, but then you've potentially lost a message that you did not view. The other way is to go down a few days prior (press P for previous several times) and open up a different message (sometimes opening multiple messages are needed to be open to fix it.) Then go back up (T for Top) to the message and it should open. I find that sometimes I need to repeat the 2nd stop (opening other messages) before it actually works. If all else fails, I just reholster the BB, and come back about 5 min later and that works too sometimes.

This bug is a real pain, hopefully it'll be fixed in the next version!
Offline  
Old 04-11-2010, 08:01 PM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. That seems to work but not all the time. The last couple of versions have had this issue I hope BB figures it out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.