BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2010, 09:54 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opera wont conect to the internet, help

Please Login to Remove!

Hi for some reason since i updated the firmware on my 8900 it no longer lets opera conect to the internet, opera says check your network settings, what could be wrong? i have reinstalled also and still no good


thanks
Offline  
Old 04-07-2010, 09:55 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Do you have a data plan?

What version of OM are you using?

Are you trying to use wifi?
Offline  
Old 04-07-2010, 10:00 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works through wifi just not wap, also blackberry browser works fine

i have vodafone data plan

using latest 5.0 firmware
Offline  
Old 04-07-2010, 10:20 AM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

What version of OM?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.