BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2010, 03:07 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default Tethering

Please Login to Remove!

a few OS builds ago i didnt have this problem, but i needed to teather my phone up yesterday and this is the error that the desktop manager gave me.

(see attached)

i got this error on my desktop and laptop. both of which i have successfully tethered to in the past with older versions of the BB OS.

i am running 5.0.0.610 (1027) on tmobile BIS.

please advise.
Attached Thumbnails
Tethering-capture.png  
__________________
--- Siggie ---
Offline  
Old 04-28-2010, 05:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Grnfinger's Avatar
 
Join Date: Dec 2009
Location: Ontario Canada
Model: 8900
OS: 5.0.0.592
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cant see the image when I click on it, I could not tether with 610 either, it would randomly hard lock my phone ... back to 592 and tether works and and no hard locks
__________________
2x 8900's and 1 (r.i.p.) Storm on the Rogers Wireless network *** Looking to buy a Storm ***
Offline  
Old 04-28-2010, 07:15 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

the image loads up just fine for me. basically here is what the text of the error says:

Unable to detect a configured BlackBerry IP modem device. please verify your desktop installation is configured correctly and restart the desktop


But, the device is plugged in jsut fine (about 10 seconds before that screenshot was taken, i went and synced the phone over USB). I have never had this probelm (with the same installation) with previous builds.

on previous builds my phone had no problem syncing/teathering with my comptuer and laptop... both of which have the same build of desktop manager with identical configurations.


so, all signs point to something on the device. does anybody know what configuration settings on the device might cause this?

else i'll just have to assume that there is some problem with the OS it's self.

and when i try bluetooth tethering, the DM says that it is not available for devices paired via bluetooth.
__________________
--- Siggie ---
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.