BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2010, 04:23 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to download update modules

Please Login to Remove!

I am trying to add an app to my 8900. I don't have a data plan, so i can't download from the phone browser. I am using Dm v 5.0.1, on vista. When i try to update core applications, it gets stuck on task 3 of 11, downloading modules. the message that pops up is "An error has occurred while download software for your device. Please verify your Internet connection or try again later, if the problem persists." i searched through the forums and read many threads, with few relevant posts. blackberryforums.com/general-8300-series-discussion-curve/209761-please-help.html is the closest to the problem i am experiencing. i tried all the steps mentioned. Any help? I am only trying to do this now, because i wish to access my memopad as a file instead of on my phone. Any help would be greatly appreciated!
Offline  
Old 05-08-2010, 08:05 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9520 / MF231)

Try using the Loader.exe file instead. Are the instructions in any of the Latest OS upgrade threads synthe top of any of the device model sections.
Offline  
Old 05-09-2010, 12:29 AM   #3 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

where is that file?
Offline  
Old 05-09-2010, 07:29 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to a more appropriate location
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-09-2010, 07:42 PM   #5 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so i read that my lack of a data plan is what's preventing me from updating. I don't really care to update my os, i just really want to add applications. Can i downgrade to a previous version so that i don't need a data plan?
Offline  
Old 05-11-2010, 01:00 AM   #6 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i downgraded to dm 4.6, but now it is not recognizing the apps, and it says there are no available files for my phone.
Offline  
Old 05-14-2010, 02:50 PM   #7 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no help huh?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.