BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-14-2010, 02:53 PM   #1 (permalink)
New Member
Join Date: Oct 2008
Model: 8900
Carrier: AT&T os
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS audio issue

Please Login to Remove!

I am running os on my 8900 with att. Ever since I upgraded, when I get an mms with audio attached, the audio starts playing whenever I disconnect from a call, this happens on every call even after I delete the mms. Only thing that causes it to stop is a battery pull. Like anyone, I cannot control what is sent to my phone and this has caused a few embarrassing moments, lol. when the audio plays I cannot stop it until it finishes on its own. Has anyone else experienced this? I have tried erasing messages and cleaned memory and deleted all history and cache etc... only a battery pull stops it, even when mms is deleted, audio is still there.

Last edited by zeusbagoose : 05-14-2010 at 02:58 PM.
Old 05-14-2010, 07:23 PM   #2 (permalink)
BlackBerry Extraordinaire
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts

Been talk about alot here. Bug in the OS.

Use the Search button at the top of the page or in my sig and search for "mms audio". You will find others with your problem.
The Search tool and BlackBerryFAQ answer many questions.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.