BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   WIFI connects,setting = hotspot browser,browser still tries to go to tmobile browser (http://www.blackberryforums.com/general-8900-series-discussion-javelin/226600-wifi-connects-setting-hotspot-browser-browser-still-tries-go-tmobile-browser.html)

Billy_Gunn 05-15-2010 02:49 PM

WIFI connects,setting = hotspot browser,browser still tries to go to tmobile browser
 
I have no data plan, I have no blackberry plan

I connect to my home's wifi connection, the device asks for an upsell when trying to browse any website, yahoo mail connects,a couple of the default sites on the WEB tab connect, others ask me to upsell, note I am connected to my own wifi at this time, I have no data plan

I download Pandora and Mapquest apps and they work fine (so I AM connected to my own wifi and it does have some functionality)
I go to browser and it is magically on "hotspot browser" instead of not letting me go past the mobile browser (the setting that I asked the phone to keep)

but...as soon as I sent the browser back HOME it sends me back to the mobile browser with the three tabs and won't let me surf the web anymore...I try to get back to the "hotspot browser", but I am stuck with the mobile browser

I ask myself if I can maybe get the hotspot browser to come back up if I use mapquest (the wifi is connected to my home after all), and it DID work

I have all my settings according to the settings given on other posts and got web browsing to work and the mobile browser trying to come back in at every chance......

how can I fix my phone to stay on the correct browser

again, my default browser is set as "hotspot browser"

getting to surf the net with wifi was so much easier with the dash

MidnightDraven 05-15-2010 03:07 PM

Your "HOME" page is set to not use the hotspot browser.

You can setup 3 homepages: one that uses hotspot, one that uses internet browser, one that uses WAP.

Change the homepage bookmark to make sure it uses hotspot.

Billy_Gunn 05-15-2010 03:30 PM

Quote:

Originally Posted by MidnightDraven (Post 1607062)
Your "HOME" page is set to not use the hotspot browser.

You can setup 3 homepages: one that uses hotspot, one that uses internet browser, one that uses WAP.

Change the homepage bookmark to make sure it uses hotspot.

wow, it's really invasive, there are two different menus that are similar but not the same based on which you've got running

if the menu starts with the menu option allowing me to go to my google homepage then the go to.. option allows me to browse, thanks

trying to start the facebook app sent me back to the blackberry upsell screen which took some work to get out of and back to free browsing mode

I hid my facebook app since then because it triggers the upsell screen

Is another solution getting a new 3rd party browser?

MidnightDraven 05-15-2010 04:18 PM

Might as well uninstall facebook app, it will never work without a blackberry data plan.


All times are GMT -5. The time now is 04:08 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.