BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2010, 04:42 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: housekeeoer
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS: 8900 v5.0.0.1168/5.0.0.681 (EastAsia)

Please Login to Remove!

Software For BlackBerry® Curve (TM) 8900 smartphone

BlackBerry Handheld Software v5.0.0.1168 (EastAsia)

Package Version: 5.0.0.1168
Consisting of:

* Applications: 5.0.0.681
* Software Platform: 5.2.0.67
* File name: 8900jEastAsia_PBr5.0.0_rel1168_PL5.2.0.67_A5.0.0.6 81_Hutchison.exe
* File size: 123.14MB

Download Software: https://www.blackberry.com/Downloads...2BAA6EBC8B872D

Instructions to install on ANY 8900 from ANY CARRIER.

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS version:
http://www.blackberryforums.com/gene...ilanguage.html

Last edited by JSanders : 06-08-2010 at 10:55 AM.
Offline  
Old 05-26-2010, 12:47 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Toronto, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks - trying it now.
__________________
Steve A (Sys/BES Admin - Toronto)
BES Xpress + BES 5.03 on 6 Exchange 2007 servers across Canada,UK and NYC
Offline  
Old 05-30-2010, 09:43 PM   #3 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone tried it?
Is there a difference between the other 5.0 OS?
Offline  
Old 05-31-2010, 09:23 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8900
Carrier: T-Mobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Curve)

Loaded it and everything seems to be working fine.
Offline  
Old 05-31-2010, 09:48 PM   #5 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: DiGi
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A user has some problem with it. Check it out here:
(add in the www as i don't have 10 post count to post a link)

blackberryforums.com/general-8900-series-discussion-javelin/227681-new-os-problem.html
Offline  
Old 06-08-2010, 09:42 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Vodafone Germany has released the international version of this device software:

BlackBerry Curve 8900, Software - Vodafone D2 - BlackBerry Curve 8900 / BlackBerry-Handhelds / BlackBerry / Hilfe & Support
Offline  
Old 06-08-2010, 01:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Dallas
Model: 8320
OS: 4.5
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

East Asia? Does this mean it does NOT have english?

i'm having trouble with VISTA.

dm 5.0 (i just uninstalled and loaded 4.7)

When i go to Common files / RIM / Apploader/ if i hit compatability files the ones i want GO AWAY. so i go back to the folder, delete the only vendor.xml file i see...and click loader application.

NOTHING HAPPENS. I tried a few times and next thing i know....5 loader.exe processes are running in task manager...but nothing does anything.

Any ideas on Vista?

I did use this to run LOADER.EXE from the 8320 i used to have a few years ago.
Offline  
Old 06-09-2010, 01:07 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Dallas
Model: 8320
OS: 4.5
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

false alarm...a few vista restarts and loader.exe started the process.

Vista is annoying...but that is what I have.

I am excited to have version 5...so far after 4 hours no problems reloading my old apps, everything went back the way it was. Easy to follow directions.

thanks
Offline  
Old 06-09-2010, 11:24 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9780
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Works Great

I installed this new version today and so far, it appears to be running well... The prior few bugs I saw in the last OS (message indicators, text messages, etc) appear to have been worked out. Also seems a little faster.
Offline  
Old 06-13-2010, 06:16 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
341EastOf's Avatar
 
Join Date: Aug 2008
Location: Phoenix, AZ and Arlington, VA
Model: 8900
OS: 5.0.0.681
PIN: N/A
Carrier: T-Mobile
Posts: 288
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by illy View Post
Thanks for this link. I am running this OS version now and all seems very well so far. Also, seems a little more quick/snappy.
Offline  
Old 06-14-2010, 04:48 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had a minor problem, but a couple of times already: the GPRS data connection is not always automatically restored (although the mobile connection is enabled). I had to restart my blackberry before the data connection was restored, just unchecking an rechecking the mobile netwerk checkbox did not restore the connection.
Offline  
Old 06-14-2010, 09:36 AM   #12 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Other than this, is there any changes other than a little more responsive?
__________________
Peace,

Kamau
Offline  
Old 06-16-2010, 05:59 PM   #13 (permalink)
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does this one atleast have texas holdem? sudoku??
Offline  
Old 06-18-2010, 12:25 PM   #14 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Digicel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there a version of this for mac?
Offline  
Old 07-14-2010, 04:55 AM   #15 (permalink)
QFT
New Member
 
Join Date: Aug 2009
Location: Kuwait
Model: 9700
PIN: N/A
Carrier: VIVA KW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

5.0.0.1168/5.0.0.681 (Multilanguage)

blackberry.com/Downloads/entry.do?code=3FF31B21755DE79EDF5668A07BD37F81
Offline  
Old 07-16-2010, 10:34 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8900
OS: 5.0.0.411
Carrier: Orange UK
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm setting my old 8900 up for my girlfriend and just loaded this OS. She's got a new Orange UK SIM only contract, and is set up and running on the BIS. I've been installing apps for her am slightly puzzled as to why UMA is being quite flakey when compared to my memory of the device. Basically, it's a bit unpredictable when it will allow a UMA connection. This is fairly important, as her flat is in a bad ORange coverage area.

When I switch the radio off, the device doesn't go to UMA, either... Is this a new problem, or have I forgotten to do something? (I have mobile network settings set to wifi preferred, and the UMA does 'sometimes' work)
Offline  
Old 07-19-2010, 07:35 AM   #17 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: Vodafone UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default erm...

I've downloaded and installed the 5.0.0.681 software and rebooted. Everything seems to be going fine. Then I've gone to C:\Program Files\Common Files\Research In Motion\AppLoader and I can't find anything that says "Compatibility Files". I can only find 1 copy of the Vendor.xml file on this machine... Any ideas as to why this isn't working for me? Is there something different you have to do for UK versions of the software?
Thanks in advance.
Offline  
Old 07-19-2010, 07:59 AM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Do you have a BlackBerry Data Plan (or whatever Vodafone calls it) on your account?
Offline  
Old 07-19-2010, 09:23 AM   #19 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: Vodafone UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a data plan? I don't know what that is.

Last edited by steven_shakeshaft : 07-19-2010 at 11:09 AM.
Offline  
Old 07-20-2010, 05:05 AM   #20 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: Vodafone UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We're using BES 5 and I only have 5 8900's that are causing us issues. I need to know how I can put the new software on the 8900's but I can't find the Compatibility Files that have been mentioned so I can't change the Vendor.xml file. Is there a manual way to edit the existing xml file?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.